Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 37

  1. #9
    styx's Avatar
    styx is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    Pin
    Device
    9530
    OS
    5.0.0.436
    Posts
    43
    Are most people installing the .591 or the .419 base?

    Is anyone having a problem with quick launch locking up when checking the device info with the .591 base?



  2. #10
    5 Liter Eater's Avatar
    5 Liter Eater is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9800
    OS
    .246
    Posts
    39
    My Quickpull doesnt hang but it does tell me that "quickpull has installed or removed modules." and I have to click restart now or restart later. This is about 5 seconds after I click "reset now".

    Also I cannot get BB App World to show up. Not sure it has to do with the hybrid but when I installed it it reset my download folder back to "downloads" which doesnt exist on my device. I tried upgrading app world and it said it installed but was no where to be found. Even after un-installing and changing the download folder to "applications" when I re-install it the icon is nowhere to be found. (Yes I've done show all).

    Lastly I've noticed that the browser is wicked slow. Opening very small pages takes forever, like it's being throttled back.

  3. #11
    jschare's Avatar
    jschare is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    I'm not sure what I'm doing wrong here so any help is appreciated. I've installed the .591 and the hybrid (I've done this before), however, I am shrinking the OS for the first time. It showing that the OS has been shrunk but when I load the OS, the things I thought I removed are showing up such as the ringtones and wallpapers. Any suggestions?



  4. #12
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by jschare View Post
    I'm not sure what I'm doing wrong here so any help is appreciated. I've installed the .591 and the hybrid (I've done this before), however, I am shrinking the OS for the first time. It showing that the OS has been shrunk but when I load the OS, the things I thought I removed are showing up such as the ringtones and wallpapers. Any suggestions?

    Sorry js, have to ask...do you have SAOS pointed to the correct file or an older OS?

  5. #13
    jschare's Avatar
    jschare is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    Quote Originally Posted by joshjamie View Post
    Sorry js, have to ask...do you have SAOS pointed to the correct file or an older OS?
    It's pointed in the correct file. If I look in the java folder, it shows the removed files in the "RemovedFiles" folder. The reason why I'm asking is that my memory, after installing a few 3rd party apps, is running around 24.
    Last edited by jschare; 06-22-2010 at 11:04 AM.



  6. #14
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by jschare View Post
    It's pointed in the correct file. If I look in the java folder, it shows the removed files in the "RemovedFiles" folder. The reason why I'm asking is that my memory, after installing a few 3rd party apps, is running around 24.
    What 3rd party apps have you loaded

  7. #15
    jschare's Avatar
    jschare is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    Facebook
    Ubertwitter
    berryweather
    poynt
    where
    weatherpeek
    stormlock
    blackberry messenger
    docs to go

    I've had all these apps on other hybrids by lyricidal and am usually around 32. I can't figure out why I've dropped so much on this hybrid. I'm also running the stock Zen theme with no others installed.
    Last edited by jschare; 06-22-2010 at 11:19 AM.

  8. #16
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by jschare View Post
    Facebook
    Ubertwitter
    berryweather
    poynt
    where
    weatherpeek
    stormlock
    blackberry messenger
    docs to go

    I've had all these apps on other hybrids by lyricidal and am usually around 32. I can't figure out why I've dropped so much on this hybrid. I'm also running the stock Zen theme with no others installed.
    I would try the following...

    Delete BB OS for the 9530 smartphone through the control panel,
    Relaod .591
    Remove the vendor file
    Reload the hybrid
    Shrink an operating system
    Run BBSAK and wipe bb
    reload bb

    Should do it for you.

    When you installed the hybrid, was it a "dirty" install? Meaning you installed without wiping the bb. I use to do all that to save the time and trouble of reloading all 3rd party apps, and it only created headaches for me. Since wiping the bb I haven't had any problems since.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •