Page 4 of 6 FirstFirst ... 23456 LastLast
Results 25 to 32 of 48

  1. #25
    Join Date
    Jun 2009
    Location
    indonesia
    Device
    9000 and 9550
    OS
    MY Newest Hybrids
    Posts
    244



  2. #26
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    Quote Originally Posted by 901Boy View Post
    I actually loaded it in the right order and it still read .612 in the 'about' screen...Is laoding .612 file necessary or can we just laod .643?
    Yea, same thing here. So I deleted the .607 Java then ran BOTH installers to get .643 in the about screen

  3. #27
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    Also if anyone can fix this problem it would be nice. I loaded .607 with .643 Java(full)
    (9520) then ran the .643 (ONLY) installer from Alexander and everything about the phone ran like a bat out of hell. seriously from browser to call quality was sharper than normal, but everytime I tryed to end a call it never left the call screen and in some cases the call never ended. So if anyone wants to give it a shot, trust me you'll have a damn good hybrid
    Last edited by awill300; 04-27-2010 at 03:45 PM.



  4. #28
    Join Date
    Apr 2010
    PIN
    31066771
    Device
    S2
    OS
    6.0.XXX
    Posts
    2
    Same issue here..I thought my Jawbone Icon had malfunctioned until I realized it was this hybrid causing the 'end call' issues....Once I removed this hybrid my bluetooth was back operating smooth as well as the 'end call' issue had ended....Need a fix for this...

    Quote Originally Posted by awill300 View Post
    Also if anyone can fix this problem it would be nice. I loaded .607 with .643 Java(full)
    (9520) then ran the .643 (ONLY) installer from Alexander and everything about the phone ran like a bat out of hell. seriously from browser to call quality was sharper than normal, but everytime I tryed to end a call it never left the call screen and in some cases the call never ended. So if anyone wants to give it a shot, trust me you'll have a damn good hybrid

  5. #29
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Quote Originally Posted by alexander_ekin View Post

    Hey Alex..Why the new link..What did you fix? I am confused w/all the posts..It seem like people luv the Brid, dont like it orjust unsure..Am confused..Is there really a bluetooth issue now..I use that "EVERYDAY" so if BT is an issue, Unfortunately, I'll have to miss out on ya Phenomenal brid..LMK please.



  6. #30
    Join Date
    Jun 2009
    Location
    indonesia
    Device
    9000 and 9550
    OS
    MY Newest Hybrids
    Posts
    244
    Quote Originally Posted by Prince Jah View Post
    Hey Alex..Why the new link..What did you fix? I am confused w/all the posts..It seem like people luv the Brid, dont like it orjust unsure..Am confused..Is there really a bluetooth issue now..I use that "EVERYDAY" so if BT is an issue, Unfortunately, I'll have to miss out on ya Phenomenal brid..LMK please.
    what is BT? BT=bluetooth? what happened with bluetooth? my bluetooth working fine lol with this hybrids
    Last edited by alexander_ekin; 04-27-2010 at 11:06 PM.

  7. #31
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Quote Originally Posted by alexander_ekin View Post
    what is BT? BT=bluetooth? what happened with bluetooth? my bluetooth working fine lol with this hybrids

    Am referring to your post #25. btw..Bt= Bluetooth..read a couple issues regarding Bluetooth and I need to avoid that..You posted a "new Link" I wanted to know what is was for. Am trying to load up v1.3 and wanted to do it right on 1st try
    Last edited by Prince Jah; 04-28-2010 at 12:26 AM.

  8. #32
    Join Date
    Sep 2009
    Location
    Stokesdale, NC
    Device
    Blackberry Storm 1
    OS
    .591 COVERED WITH A "BRID"
    Posts
    101
    Quote Originally Posted by Prince Jah View Post
    Am referring to your post #25. You posted a "new Link" I wanted to know what is was for. Am trying to load up v1.3 and wanted to do it right on 1st try
    hey prince ive been trying to load this all night and it kept saying that the only files were .591,as ihave a 9530 still. so i payed more attention and when i usually go to the shared folder then the brid goes over the one which has the numbers(9530AMEA_v5.0.0.591_P4.2.0.272) this one you have to highlight the java folder and its loading as we speak. but that is just for 9530 i think. :1244:

Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •