Page 4 of 4 FirstFirst ... 234
Results 25 to 28 of 28

  1. #25
    Join Date
    Mar 2010
    PIN
    30fba7c3
    Device
    Storm2 9550
    OS
    5.0.0.643
    Posts
    2
    Sorry - I should have posted the link fix before... Call that a stupid newbie move...thanks for posting it gordtm!

    My 9550 had a hard day too... but now it seems to be running better than ever! Thanks OOAK!!!!!!!!!!!!!!!!!!!!!!



  2. #26
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    does anyone else's calendar open really slow? and then when it opens it takes another 5 or more seconds before you can scroll or do anything else? it was doing this on straight 607 for me too. it is making me want to smash my S2!

  3. #27
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Hey OOAK Are these the Storm 2 9520 .643 files? Has anyone done a hybrid with those files instead of the 9100 .643 files? I wonder if they are different?



  4. #28
    Join Date
    Apr 2009
    Location
    Central NJ
    Device
    Storm 9530
    OS
    Changing Weekly!!!
    Posts
    123
    Hi OOAK,
    Welcome back. Any love for the 9530???????
    Your hybrids were always solid.
    Running T/A v1.7 right now. One day in,very nice so far.

    Thanks
    Mike

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •