Page 2 of 4 FirstFirst 1234 LastLast
Results 9 to 16 of 28

  1. #9
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by hagetaka View Post
    Im not sure, have no plans to reinstall it with a wipe, I had too much trouble trying to reinstall the other OS, my advice. I will stay away from this one....:aargh4:

    it took 3 hours for app loader to at least give me unknown pin:Eyecrazy:
    Thanks for the update and advice hagetaka!



  2. #10
    hagetaka is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    Posts
    43
    BBSAK or BMC doesn't see the phone, I have no idea how to wipe, this is no fun.

  3. #11
    Madasafish's Avatar
    Madasafish is offline BlackBerryOS Gifted Follow Madasafish On Twitter
    Join Date
    Jan 2010
    Location
    UK
    PIN
    suck it...
    Device
    Z10
    OS
    BB10
    Carrier
    3
    Posts
    335

    Tanks Build - or is it a rebuild for us S1 owners and drivers?

    im sure thats because you didnt do a wipe bro!

    Dont Panic, Never Fear Madasafish is here...

    Tank, is the Storm 1 build ready?
    I will test it for you...
    Im not scared of a bit of hard work ...

    (No offence guys, just messing around:nana



  4. #12
    hagetaka is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    Posts
    43
    :laugh2:No offence taken, just want my berry to be normal again.

  5. #13
    mrmojr1's Avatar
    mrmojr1 is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Stokesdale, NC
    Device
    Blackberry Storm 1
    OS
    .591 COVERED WITH A "BRID"
    Posts
    101
    Quote Originally Posted by hagetaka View Post
    BBSAK or BMC doesn't see the phone, I have no idea how to wipe, this is no fun.
    hey man to get it back you have to do the process as if its bricked, i did this i loaded up the os i wanted and when apploader says plug in device i did it with out the battery in. when you plug phone in it says unknown pin you have to hit next as soon as you see it. then it should load. there is a detailed post on this somewhere on bbos hope this helps i will try and find the post :1244:



  6. #14
    mrmojr1's Avatar
    mrmojr1 is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Stokesdale, NC
    Device
    Blackberry Storm 1
    OS
    .591 COVERED WITH A "BRID"
    Posts
    101
    here it is hope this helps.http://www.blackberryos.com/forums/9...berry-pictures. its not loading but just type in search on bbos how to recover a bricked phone
    Last edited by mrmojr1; 04-17-2010 at 10:14 AM.

  7. #15
    hagetaka is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    Posts
    43
    I was able to get .419 installed, but now device manager or no program will see the phone, only the memory card works. Im not sure if that installation is gone rancid, I haven't been able to wipe the phone at all, stuck in a process of dirty installs.

  8. #16
    mikeb252's Avatar
    mikeb252 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Central NJ
    Device
    Storm 9530
    OS
    Changing Weekly!!!
    Posts
    123
    Always willing to be a guinea pig!!
    Gonna give it a go.
    Running TA .580 right now,very smooth,great hybrid.
    This will be my process,
    DL act3
    Copy Java over existing java.
    shrink
    add in patches
    install,No Wipe

    Let you all know tomorrow!
    Mike

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •