Page 4 of 5 FirstFirst ... 2345 LastLast
Results 25 to 32 of 37

  1. #25
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Could we be having these issues because we shrunk the OS? Did you shrunk OS Josh?



  2. #26
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by BDRAGON View Post
    Could we be having these issues because we shrunk the OS? Did you shrunk OS Josh?

    I did shrink it, but I'm thinking that those of us who had no issues also downloaded the patch earlier in the week. When I did shrink it, I took out the default videos, and ring tones.

  3. #27
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Guess you didn't wipe, you just added the .591 patch to the .571 patch. I'll try that when I get in tonight.



  4. #28
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by BDRAGON View Post
    Guess you didn't wipe, you just added the .591 patch to the .571 patch. I'll try that when I get in tonight.

    I stopped wiping about 4 hybrids ago. Taking a chance yes, but I'm thinking it adds to the new hybrid. So far no issues by not wiping. Now, having said that, next hybrid that I don't wipe before installing is probably going to screw me royally.

  5. #29
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    591 so far has been flawless on my S2! VERY EZ d/l Great job ooak!



  6. #30
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Quote Originally Posted by Prince Jah View Post
    591 so far has been flawless on my S2! VERY EZ d/l Great job ooak!
    Don't think Storm2 users are gonna have any issues due to the fact that OOAK has 1. Us Storm1 users have to do a trial & error to see what works.

  7. #31
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by BDRAGON View Post
    Don't think Storm2 users are gonna have any issues due to the fact that OOAK has 1. Us Storm1 users have to do a trial & error to see what works.

    Think of the excitement that we're experiencing that storm 2 users won't expereince until storm 3 is released....ahhhhh

  8. #32
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Quote Originally Posted by joshjamie View Post
    Think of the excitement that we're experiencing that storm 2 users won't expereince until storm 3 is released....ahhhhh
    That's too funny! Lmfao

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •