Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 37

  1. #9
    Join Date
    Sep 2009
    Location
    Stokesdale, NC
    Device
    Blackberry Storm 1
    OS
    .591 COVERED WITH A "BRID"
    Posts
    101
    Quote Originally Posted by joshjamie View Post
    have you tried pulling the battery a few times?
    yes i did never had this happen the screen is white with the icons



  2. #10
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by mrmojr1 View Post
    yes i did never had this happen the screen is white with the icons

    Did you shrink the os?

  3. #11
    Join Date
    Sep 2009
    Location
    Stokesdale, NC
    Device
    Blackberry Storm 1
    OS
    .591 COVERED WITH A "BRID"
    Posts
    101
    Quote Originally Posted by joshjamie View Post
    have you tried pulling the battery a few times?
    Quote Originally Posted by joshjamie View Post
    Did you shrink the os?
    yes i did may just reinstall



  4. #12
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    5.0.0.???
    Posts
    98
    My install was screwed up too. I installed a fresh copy of .419, downloaded the .591 .rar file, copied all the new cods and pasted them over the .419 Java. I got all kinds of java errors and screen went blank etc. etc.

  5. #13
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by mrmojr1 View Post
    yes i did may just reinstall

    Just for shits and giggles, open your shrink an operating system and see if you shrunk out your default backgrounds. I did it once before and from what your describing, you may have done the same thing



  6. #14
    Join Date
    Sep 2009
    Location
    Stokesdale, NC
    Device
    Blackberry Storm 1
    OS
    .591 COVERED WITH A "BRID"
    Posts
    101
    wiil check and see thanks

  7. #15
    Join Date
    Sep 2009
    Location
    Stokesdale, NC
    Device
    Blackberry Storm 1
    OS
    .591 COVERED WITH A "BRID"
    Posts
    101
    nope, i m going to wipe and install, thanks for your help, have to go do a little something else and leave this addiction alone for a few.
    Last edited by mrmojr1; 03-24-2010 at 04:18 PM.

  8. #16
    Join Date
    Jul 2009
    Location
    Langley BC Canada
    PIN
    ch me. I must be dreaming.
    Device
    Bell Mobility Storm 9530
    OS
    Changes weekly
    Posts
    159
    I'm getting an the first error message on boot up.

    If I hit okay it goes away but then if I hit the clock, I get the second error message.

    I have wiped and reload the OS twice. Have shrunk it both times.


    Last edited by acme anvil; 03-24-2010 at 05:59 PM.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •