Page 10 of 10 FirstFirst ... 8910
Results 73 to 80 of 80

  1. #73
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Yes, I think so, try to do the update with the App loader from RIM, since it offers an auto backup. And yes, except for hybrids I think 419 is the lastest for the 9530...



  2. #74
    Join Date
    Feb 2010
    Location
    ISRAEL
    PIN
    33005106
    Device
    9850
    OS
    raikkohad
    Posts
    39
    So what is that 451 version

  3. #75
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    451 is for the storm 9500 - you could use its JAVA, but imho the CDMA (radio file) will not work properly.



  4. #76
    Join Date
    Feb 2010
    Location
    ISRAEL
    PIN
    33005106
    Device
    9850
    OS
    raikkohad
    Posts
    39
    I'm going to us it as gsm not cmda!
    Its unlocked

  5. #77
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    still, the 451 radio file was written for a different device, therefore I would be careful...not to say, if I were you, I would not use it...JAVA yes, but not the other OS folders on your PC...



  6. #78
    Join Date
    Feb 2010
    Location
    ISRAEL
    PIN
    33005106
    Device
    9850
    OS
    raikkohad
    Posts
    39
    Which latest hybrid os its for 9530?

  7. #79
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Try to search for 95xx hybrids ...then you will find e.g. those from Seanren SR (v4) or OOAKDPC (v2) all being released for all the different Storm devices, just requiring different base OS installs on your PC prior to the specific hybrid install...

  8. #80
    Join Date
    Dec 2009
    Location
    The Big Apple
    PIN
    Just Ask!
    Device
    Torch 9800
    OS
    6.0.0.600
    Carrier
    The "New" AT&T
    Posts
    843
    Quote Originally Posted by fiddler View Post
    Well, I've had Hebrew support and keyboard on OS 113 and 114, including the hybrids. Now that 132 leaked, I installed it, but Hebew language support was'nt included in the package.
    Now I very badly want to install the new hybrid 4, but since I was informed that it uses the keyboard from 132, I know I'll not be able to write in Hebrew.
    With the help of a few mods and helpful members in the chatroom, I tried yesterday to make a few of my own hybrids, sorta, by copying all "_he.cod" files and a few others from one java folder to the other, but couldn't get Hebrew on my phone.
    Now my question is, what files do I need in order to make hebrew work with 132 hybrid? Can someone point me in the right direction?
    Thanks in advance.
    Just want to drop a line to a fellow hebrew! ;-) Shalom! :amish:

Page 10 of 10 FirstFirst ... 8910

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •