Page 8 of 13 FirstFirst ... 678910 ... LastLast
Results 57 to 64 of 102

  1. #57
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    Okay...I'm back up and running again. I'm back to a stock .320. So, my understanding is to install .451 on to my computer, d/l v6, take the JAVE file from the .451 and replace it with the V6 JAVE file. Then, I install everything on to my phone...do I have this correct?

    Thx,
    T



  2. #58
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Oh ....
    You are going to play with fire again T-Rob.
    Must be fun!
    Good luck.
    Posted via mobile device

  3. #59
    Join Date
    Apr 2009
    Location
    Central NJ
    Device
    Storm 9530
    OS
    Changing Weekly!!!
    Posts
    123
    Boy T-Rob,very persistant!!
    Not sure even I would be messing with it after the day you had. Keep us up to date.
    Good Luck:haha::Eyecrazy::haha:



  4. #60
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    Well, was thinking about installing .451 on my phone first and see how it works.

  5. #61
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    Im running v6 over .451 now and my S2 is rocking like it never has! Very happy... very happy...



  6. #62
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Miata492 View Post
    Im running v6 over .451 now and my S2 is rocking like it never has! Very happy... very happy...
    I just installed. Battery pull number two ... one more to go then we'll see what happens!

  7. #63
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    I have been running this over 451 now for 24 hours and everything is running great!
    Posted via mobile device

  8. #64
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    After installing the .451 OS and V6 Java on my phone, it statred up just fine
    but after restoring my 3rd party apps and restoring all my settings I got a Java error on startup. Anyone else experience that? I did another battery pull and I didn't get it again. Do you think it's ok?

Page 8 of 13 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •