Page 3 of 13 FirstFirst 12345 ... LastLast
Results 17 to 24 of 102

  1. #17
    Join Date
    Jan 2010
    Location
    camp branch SC
    PIN
    t of slaw and some hushpuppies
    Device
    storm 2
    OS
    fill in the blank
    Posts
    10
    The application "Blackberry PGP Email Library" cannot be loaded, because it requires the following application that are not available: net.rim.blackberry.xml

    Anybody know what this means?



  2. #18
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    Quote Originally Posted by I eat catfish View Post
    The application "Blackberry PGP Email Library" cannot be loaded, because it requires the following application that are not available: net.rim.blackberry.xml

    Anybody know what this means?
    How did you get to this message? Was this on your BB or Desktop manager?

  3. #19
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    Loaded v6 yesterday afternoon and wow! My S2 has never felt so good! Definitely the best hybrid I have ever tried out! Thanks for the hard work SR! I think I am gonna skip right over the .451 leak!



  4. #20
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    turned out to be a BES issue I think, i'm up and running and so far so good

  5. #21
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    I checked my average discharge this morning and for the first time EVER, I was 0.3%/hour. Talk about freakin' awesome!!!!

    14 hours on this charge so far and i'm down to only 64%.



  6. #22
    Join Date
    Apr 2009
    Location
    Portland, OR
    Device
    Storm2 9550 / Bold 9650 (VZW)
    OS
    5.0.0.??? Hybrid?
    Posts
    140
    Quote Originally Posted by dlsolo View Post
    I checked my average discharge this morning and for the first time EVER, I was 0.3%/hour. Talk about freakin' awesome!!!!

    14 hours on this charge so far and i'm down to only 64%.
    Just came back to this (v6) hybrid. Tried .451/.497 hybrid, but battery was very erratic and hungry.

    Without a doubt, my S2 runs better all around on this hybrid than it ever has. :hail:

  7. #23
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    still running strong on this hybrid

  8. #24
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    Has anyone tried installing the hybrid over .451??? I did and battery life has improved a little and my signal strength for network services seems to be a little better... still a little too early to pinpoint any significant improvements.

Page 3 of 13 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •