Page 10 of 13 FirstFirst ... 89101112 ... LastLast
Results 73 to 80 of 102

  1. #73
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    There are WiFi issues with v 6.1 ...there is no WiFi setup in this build...mine wouldn't work.
    Posted via mobile device



  2. #74
    Join Date
    Jan 2010
    Location
    camp branch SC
    PIN
    t of slaw and some hushpuppies
    Device
    storm 2
    OS
    fill in the blank
    Posts
    10
    has anybody else noticed decreased sound quality on calls? i was running straight 451 and loaded this hybrid over it and now my calls sound like my speaker is busted. About screen shows 484 so I assume the load went correctly.

  3. #75
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by I eat catfish View Post
    has anybody else noticed decreased sound quality on calls? i was running straight 451 and loaded this hybrid over it and now my calls sound like my speaker is busted. About screen shows 484 so I assume the load went correctly.
    I have run everyone of Sean's hybrids, including v.6 over .451

    ..and I have not experienced anything such as this. One suggestion I have is for you to check your sound settings, and see if they got changed. Also, have you done 3 battery pulls...if so, do 3 more...60 secs. each. Also, dial *22899 and see if maybe that helps.

    BTW, did you begin with a clean .451 ?

    That's all I got, short of wiping and reinstalling .451 and v.6 java...which I would certainly do, if these other little things don't help.

    Lyricadal has a .497 hybrid that I am using and it is exceptional, in my opinion. Here is the link, if you would like to try it.
    http://www.blackberryos.com/forums/9...ngs-fixes.html



  4. #76
    Join Date
    Jan 2010
    Location
    camp branch SC
    PIN
    t of slaw and some hushpuppies
    Device
    storm 2
    OS
    fill in the blank
    Posts
    10
    I wiped the phone and did a clean install. My sound settings are the same. I'll try some more battery pulls and see if it "settles down" any.
    I did notice that the phone reboots in about a 3rd of the time!
    Last edited by I eat catfish; 02-26-2010 at 09:55 AM.

  5. #77
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by I eat catfish View Post
    I wiped the phone and did a clean install. My sound settings are the same. I'll try some more battery pulls and see if it "settles down" any.
    I did notice that the phone reboots in about a 3rd of the time!
    Good luck. I hope it works itself out. If not...try Lyricidal's .497....you'll like it.



  6. #78
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Quote Originally Posted by mrmojr1 View Post
    hey bro there is a v6.1 its at driphter.com when you first go on site scroll down until you see help us help you,its under that column read careful though or you will over look it, its not in the downloads yet, word is the battery life is better, dont know yet downloading now myself. :1244:
    OMG..Good looks man..I had no clue that 6.1 was out...Here we go again huh..

    Just logged on to dripht's site and the only 6.1 I see is for the tour (9630)
    Last edited by Prince Jah; 02-26-2010 at 12:55 PM.

  7. #79
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Prince...no WiFi on 6.1

    It has been rumored that he is working on a 6.3
    Posted via mobile device

  8. #80
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Quote Originally Posted by Orio View Post
    Prince...no WiFi on 6.1

    It has been rumored that he is working on a 6.3
    Posted via mobile device

    hey Orio, I don't care for Wifi anyways..Can you give me a link to 6.1? I think only VIPs of that site can get 6.1...I didnt even see it on the site..I only saw a 6.1 for 9630..I cant believe he's already working on a 6.3..Sean..Do ya thing..You may even become the "New" Hybrid king..LOL

Page 10 of 13 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •