Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 18

  1. #9
    Join Date
    Dec 2009
    Location
    Bethlehem Twsp, NJ
    PIN
    msg me then ask
    Device
    Bold 9650
    OS
    6.0.0.431
    Posts
    50
    I am really feeling like a noob now.... I downloaded the EXE and doubled clicked it. It unloaded into a folder. I plugged in my BB and started the Loader Launcher, but it did not find any upgrade to load.

    What am I doing wrong?



  2. #10
    Join Date
    Dec 2009
    Location
    Bethlehem Twsp, NJ
    PIN
    msg me then ask
    Device
    Bold 9650
    OS
    6.0.0.431
    Posts
    50
    I figured it out and am loading it now.
    Thanks

  3. #11
    Join Date
    Nov 2009
    Location
    superior wi
    Device
    tour 9630
    OS
    5.0.0.530
    Posts
    75
    ok just me being the noob that i am and still learning on the fly, how does one know if this took or not? mine did exactly as tattooz described at first.



  4. #12
    Join Date
    Dec 2009
    Location
    Bethlehem Twsp, NJ
    PIN
    msg me then ask
    Device
    Bold 9650
    OS
    6.0.0.431
    Posts
    50
    First off, when you ran the Loader did you select the second option to "downgrade"? To see if it took, go to OPTIONS > ABOUT and on the 3rd line it will say the OS. If it say v5.0.0.411, you did it right.

  5. #13
    Join Date
    Nov 2009
    Location
    superior wi
    Device
    tour 9630
    OS
    5.0.0.530
    Posts
    75
    ah. i did not chose that option and my phone still says .419 so will do and check back. thanks!!



  6. #14
    Join Date
    Dec 2009
    Location
    Bethlehem Twsp, NJ
    PIN
    msg me then ask
    Device
    Bold 9650
    OS
    6.0.0.431
    Posts
    50
    Quote Originally Posted by rounsy222 View Post
    ah. i did not chose that option and my phone still says .419 so will do and check back. thanks!!
    Yeah, let us know how you make out

  7. #15
    Join Date
    Nov 2009
    Location
    superior wi
    Device
    tour 9630
    OS
    5.0.0.530
    Posts
    75
    worked as you described! i just might be moving out of the noob category after this! just loaded it so i will have to check back after i get a chance to play with it for a bit. thanks tattooz for the help. and thanks driphter for the new toy!

  8. #16
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Got it
    Last edited by Pain Producer; 02-02-2010 at 12:00 PM.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •