Page 4 of 5 FirstFirst ... 2345 LastLast
Results 25 to 32 of 40

  1. #25
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    I just finished installing this as well. I'm going to try and put it through it's paces over the next few days.



  2. #26
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    unfortunately I can confirm: difficulties in playing videos - hm - not playing videos at all here...

  3. #27
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Quote Originally Posted by breiti View Post
    unfortunately I can confirm: difficulties in playing videos - hm - not playing videos at all here...
    Videos are working just fine for me with this hybrid although I wish there was someway to fix the lines issue with sms...



  4. #28
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Quote Originally Posted by Kbizzles View Post
    Videos are working just fine for me with this hybrid although I wish there was someway to fix the lines issue with sms...
    Have you tried another style? Options/SMS Text, On Conversation Style: change bubbles to stripes...

  5. #29
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Quote Originally Posted by breiti View Post
    Have you tried another style? Options/SMS Text, On Conversation Style: change bubbles to stripes...
    Didn't even think to try that worked liked a charm thanks!!



  6. #30
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Quote Originally Posted by Kbizzles View Post
    Didn't even think to try that worked liked a charm thanks!!
    Welcome, glad that the issue is resolved

  7. #31
    Join Date
    Jan 2010
    Location
    South Carolina
    Device
    9530 Storm
    OS
    .419
    Posts
    7

    .419/.436 Hybrid radio work better on Tmobile Storm1?

    Hello to all!
    I have upgraded my Storm from .148 to .419 and like everything about it...except I can never get EDGE only edge. I had read somewhere else that OOAKDPC had success with radio problems and Tmobile. Thank you in advance for any help you can give me. This is a very good forum and nice work OOAKDPC, thank you!!!
    cincyfan43

  8. #32
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Quote Originally Posted by cincyfan43 View Post
    Hello to all!
    I have upgraded my Storm from .148 to .419 and like everything about it...except I can never get EDGE only edge. I had read somewhere else that OOAKDPC had success with radio problems and Tmobile. Thank you in advance for any help you can give me. This is a very good forum and nice work OOAKDPC, thank you!!!
    cincyfan43
    not sure about this (wouldn't expect so) since the hybrid will still use the same 419 radio file... what you could try - if you have a working OS 5 radio, take its CDMA folder and replace that of either your current OS or a hybrid one...

    btw welcome to the forum

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •