Page 8 of 11 FirstFirst ... 678910 ... LastLast
Results 57 to 64 of 88

  1. #57
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Interesting that this error has show up. I have yet to experience it but I will keep a look out for it and post with any findings.



  2. #58
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by Seanren78 View Post
    Interesting that this error has show up. I have yet to experience it but I will keep a look out for it and post with any findings.

    This has gotta be a 3rd party app that is not compatible. I had this same message when I switched over from 4.7 to 5.0 and had meterberry that was not compatible with 5.0

    One of the 3rd party apps are either not compatible or corrupted....

    I would delete them one by one and then do battery pull ....and when you boot up without the error message...there is yer culprit !! :firedevil:

    and then just reload the others...but make sure your permissions are all set to allow.

    hope this helps...

  3. #59
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by Seanren78 View Post
    Interesting that this error has show up. I have yet to experience it but I will keep a look out for it and post with any findings.
    :aargh4: HEY Sean !!! :aargh4:



  4. #60
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by Orio View Post
    :aargh4: HEY Sean !!! :aargh4:
    HaHa!!! what's up man? Hope you are well!

  5. #61
    Join Date
    Oct 2009
    Location
    Calgary
    PIN
    311E271E
    Device
    Storm 9550
    OS
    9800 sfi os 6.0.0.249, not!
    Posts
    149
    been running this for a few days its pretty good.
    good:
    memory very stable
    battery life
    wifi connects faster

    bad:
    screen seems to be less "clicky" at times does not click at all.



  6. #62
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by greg View Post
    been running this for a few days its pretty good.
    good:
    memory very stable
    battery life
    wifi connects faster

    bad:
    screen seems to be less "clicky" at times does not click at all.
    I agree with you 100%. I too have noticed the screen to be a little less "clicky" I do not know if this was hybrid related or just manufacturing error.

  7. #63
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Quote Originally Posted by Seanren78 View Post
    I agree with you 100%. I too have noticed the screen to be a little less "clicky" I do not know if this was hybrid related or just manufacturing error.
    I have not seen any clicking issues on my 9550. It is very consistant!

  8. #64
    Join Date
    Oct 2009
    Location
    Calgary
    PIN
    311E271E
    Device
    Storm 9550
    OS
    9800 sfi os 6.0.0.249, not!
    Posts
    149
    i don't think I am going to keep this, I love the lack of keyboard lag however the responsiveness of the screen is killing me

Page 8 of 11 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •