Page 3 of 11 FirstFirst 12345 ... LastLast
Results 17 to 24 of 88

  1. #17
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Quote Originally Posted by Teddy.it View Post
    How is battery life?
    Better than straight .428



  2. #18
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Quote Originally Posted by OneOfaKindDPC View Post
    OOAKDPC 9550/9520 428/436 Hybrid

    Un-Shrunk Versions
    http://www.theiexplorers.com/OneOfaK...idunshrunk.rar -zip

    http://www.theiexplorers.com/OneOfaK...idunshrunk.exe -installer

    Shrunk Versions
    http://www.theiexplorers.com/OneOfaK...bridshrunk.rar -zip

    http://www.theiexplorers.com/OneOfaK...bridshrunk.exe -installer


    Works for the 9520 and 9550


    this is the entire 436 java folder with bbm 5.0.0.57, app world, facebook, docs to go etc...


    It is only the java, apps, and tools folders

    Installation:

    Install 428

    delete the java folder in 428 from your pc

    install the hybrid



    ENJOY!

    and happy new year

    Hey OOAk, I know you're busy but am I the only one with contact ringtone issue? I need your help..

  3. #19
    rajender is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    Location
    mumbai
    PIN
    31048856
    Device
    9550
    OS
    5.0.0.436
    Posts
    17

    storm-2 9550 os 5.0.0.428 sms bug

    Quote Originally Posted by rajender View Post
    Gentlemen, can you please respond, this seems to be a dangeroug sms bug,,, has the sms problem been identified, the problem in which you get a sms from one sender and it shows up in the other persons thread

    Hi guys, y is this problem of mine just being ignored,,, am i the only one having this problem ??? can someone be kind enough and ack. if this problem is known and if there is a solution to it......

    thanks a billion in anticipation



  4. #20
    Goldwinger's Avatar
    Goldwinger is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Canton, GA
    PIN
    30f79184
    Device
    Storm 9550
    OS
    The One That Works!!
    Posts
    87
    Quote Originally Posted by rajender View Post
    Hi guys, y is this problem of mine just being ignored,,, am i the only one having this problem ??? can someone be kind enough and ack. if this problem is known and if there is a solution to it......

    thanks a billion in anticipation
    Hey rajender, not having that problem here and I'm running straight .428, are you running the hybrid? I just saw it and am wondering if I'll have time later to give it a try, got everything running so well on the S2 now, don't want to screw it up.

    Anyway, wanted you to know that not everyone has your problem and so far you're the only one I've seen complain about it. Sorry.

  5. #21
    tbcpn's Avatar
    tbcpn is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Portland, OR
    Device
    Storm2 9550 / Bold 9650 (VZW)
    OS
    5.0.0.??? Hybrid?
    Posts
    140
    Quote Originally Posted by Teddy.it View Post
    How is battery life?
    Battery life--at least when the 9550 is "idle" over nite--seems improved over straight .428.

    With straight .428, sitting overnite receiving whatever emails and updating BerryWeather hourly, would lose about 1.7% per hour per MeterBerry. .436 hybrid lost .7% per hour for 11 hours overnite past.

    I don't have any sense with regard to battery life during daytime usage--calls, browsing, outgoing texts and email, etc.--but unless controlled and metered this would be very difficult for me to gauge as my usage patterns vary considerably from day to day.



  6. #22
    egeorgia's Avatar
    egeorgia is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Tacoma, Wa
    Device
    Storm 2 - 9550
    OS
    Depends what day :-)
    Posts
    100
    Having problems with this one.
    Last night and now tonight I am getting notifications for new emails and they are not in my list of emails. Reminds me of the old .191 problem.
    This hasn't happened since. I am rebooting my phone now to see whats up.
    I even sent myself a test email. I got the notifications, and then no where to read it.
    Anyone else? Thanks, Eric

  7. #23
    rajender is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    Location
    mumbai
    PIN
    31048856
    Device
    9550
    OS
    5.0.0.436
    Posts
    17

    sms bug-9550 5.0.0.428

    Quote Originally Posted by Goldwinger View Post
    Hey rajender, not having that problem here and I'm running straight .428, are you running the hybrid? I just saw it and am wondering if I'll have time later to give it a try, got everything running so well on the S2 now, don't want to screw it up.

    Anyway, wanted you to know that not everyone has your problem and so far you're the only one I've seen complain about it. Sorry.
    i have seen this problem being reported in the other versions too, aqnyway i am going to wipe my handset and load this 436 and see if it reoccurs

  8. #24
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Quote Originally Posted by egeorgia View Post
    Having problems with this one.
    Last night and now tonight I am getting notifications for new emails and they are not in my list of emails. Reminds me of the old .191 problem.
    This hasn't happened since. I am rebooting my phone now to see whats up.
    I even sent myself a test email. I got the notifications, and then no where to read it.
    Anyone else? Thanks, Eric
    Sorry for my stupid question, but have you had your service books resend to the berry? Had this once in a while after an OS change, that the email icons were correctly there but no longer associated with the correct email push service - after I reloaded the service books and rebooted everything was fine again...

Page 3 of 11 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •