9530 - 5.0.0.419/425/428 Hybrid Findings and Fixes - Page 3
Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48

Thread: 9530 - 5.0.0.419/425/428 Hybrid Findings and Fixes

  1. #41
    soupmeister's Avatar
    soupmeister is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Liked
    0 times

    Thumbs up

    Been running the .428 hybrid now for 5 days and it is really stable. All my apps are working and I have dropped only .5MB with no reboots. Battery is good. This is an outstanding build and I would recommend it to any nad all who are hesitating. This makes the Storm 1 rock. I was thinking of getting the 2 but now have no reason to change.
    Great job Lyricidal & thanks. :hail::You_Rock_Emoticon::1244:


    "Anyone who isn't confused doesn't really understand the situation!" - Ed Morrow


  2. #42
    HarlyFan's Avatar
    HarlyFan is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Powell, Ohio
    PIN
    It on the JACKASS!
    Device
    9530 Storm 9550 Storm2
    OS
    5.0.0.530 by Lyricidal
    Posts
    469
    Liked
    0 times
    Quote Originally Posted by soupmeister View Post
    Been running the .428 hybrid now for 5 days and it is really stable. All my apps are working and I have dropped only .5MB with no reboots. Battery is good. This is an outstanding build and I would recommend it to any nad all who are hesitating. This makes the Storm 1 rock. I was thinking of getting the 2 but now have no reason to change.
    Great job Lyricidal & thanks. :hail::You_Rock_Emoticon::1244:
    I agree very stable on memory!!!
    Live Each Day Like You Are Dying!

  3. #43
    styx's Avatar
    styx is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    Pin
    Device
    9530
    OS
    5.0.0.436
    Posts
    43
    Liked
    0 times
    I am running 419/428 and loving it.... except I seem to have lost my ability to speed dial.

    I had buttons 1-9 programmed. Only two buttons currently work.... #3 which now dials the #5 entry & #9 which dials the #1 entry.

    If I open the phone app.... go the the BB key options and view my speed dial list - all the entries are there and will dial correctly if I click on any one of them that way.

    Anyone else having this problem?
    Last edited by styx; 01-04-2010 at 11:01 PM.

  4. #44
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    Quote Originally Posted by styx View Post
    I am running 419/428 and loving it.... except I seem to have lost my ability to speed dial.

    I had buttons 1-9 programmed. Only two buttons currently work.... #3 which now dials the #5 entry & #9 which dials the #1 entry.

    If I open the phone app.... go the the BB key options and view my speed dial list - all the entries are there and will dial correctly if I click on any one of them that way.

    Anyone else having this problem?
    Some users reported this for being an issue with 419 and recommend several battery pulls...maybe it's worth a try?


  5. #45
    styx's Avatar
    styx is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    Pin
    Device
    9530
    OS
    5.0.0.436
    Posts
    43
    Liked
    0 times
    Thanks....

    I've had this running for sometime now.... I know I've done resets - I'll try actual battery pulls and see if that works.

  6. #46
    salt1028 is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    PIN
    3056681E
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    2
    Liked
    0 times

    Ringtones for Emails

    Ok, this is throwing me for a loop. Installed 428 over 328. Everything works fine except one thing. When I set up an individual ringtone for a contact the phone ringtone works perfectly but the SMS text ringtone doesn't work at all. I get the default SMS ringtone for everyone. Here's the crazy part, When I get an Email from a contact with an individual SMS ringtone that SMS ringtone plays when I receive the Email. Great feature for Email but I receive more SMS messages and need to have that feature back. Any suggestions?

  7. #47
    idlehands's Avatar
    idlehands is offline BlackBerryOS Noobie Follow idlehands On Twitter
    Join Date
    Feb 2010
    PIN
    idle
    Device
    Storm 9530
    OS
    5.0.0.419
    Posts
    4
    Liked
    0 times

    Opera Mini 5 bookmarks backup

    I've been using os .419 for a couple of weeks, works great. Newshutr @ my.blackberry said Lyridicals hybrid is wonderful, I was about to install and realized the hassle of my browser bookmarks. Is there a way to save or backup my OperaMini 5 browser bookmarks? Thanks in advance.

  8. #48
    Hairy's Avatar
    Hairy is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Knoxville
    Device
    9530
    OS
    5.0.0.428
    Posts
    12
    Liked
    1 times

    Messaging Threads

    I've been running Lyricidal's 428 hybrid since it came out and been happy for the most part. A few weeks ago I noticed all messages are threaded under one contact. If I try to reply, it goes to whoever the first message was from since the last time I deleted the thread. I can MMS to another contact w/o clearing the thread, but SMS and BBM are locked to the current, only thread/contact. Selecting Show Recipients shows the thread contact. I can delete that contact and add another and select OK, but it makes no difference - Show Recipients defaults back to the thread contact. Anyone else run into this?!? I am shortly going to remove and replace some .cod files related to messaging and see how that works.

    FYI - If I go to the BB menu once I go into SMS And MMS and select View Folder, I can go to the SMS Inbox and see all incoming messages and who they're from, separately, but replying takes me back to the only thread and directs the reply to the thread original contact. This has become a real PITA!

    When 5.0.x.x came out, all threads were categorized to contacts (multiple threads) and didn't notice this until after running my current OS. I've searched the Forums and found no similar problem. If someone has run into this problem whether related to this OS or device or not, I'd appreciate some input.
    Last edited by Hairy; 02-15-2010 at 09:25 AM.
    A D D...I don't understand what peop- Look, a cat!!!
    4.7.0.075 >>>.109 >>>.141 >>>.151/BBC8.5 >>>5.0.0.328/V10 >>>5.0.0.428/Lyricidal

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •