Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 33

  1. #9
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    all good now
    Last edited by TheBroken; 12-05-2009 at 02:07 PM.



  2. #10
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    so far working great! no issues. did notice theres an extra music folder in my downloads. easy to hide though

  3. #11
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Downloading now, will let you know how it goes. thx



  4. #12
    Join Date
    Jun 2009
    Location
    SC, originally Boston, MA
    Device
    STORM 2 9550
    OS
    5.0.0.
    Posts
    218
    Installer is now up

  5. #13
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Thank you.



  6. #14
    Join Date
    Aug 2009
    Location
    Halifax, NS
    Device
    Storm 9530
    OS
    5.0.0.323!
    Posts
    36
    Can anyone tell me what differences between this and previous 328 hybrids? Is it memory or battery life improvements or is there newer features or other tweaks that actually stand out? Suprisingly, I'm getting a little weary of loading new OS's every 2 minutes on my phone :laugh2:

  7. #15
    Join Date
    Mar 2009
    Device
    Storm +6
    Posts
    5
    Tested 405 hybrid this morning... phone started up no problems. After installing a few apps from Blackberry App World they appeared to successfully install. The icons showed up in the downloads directory. However, when I tried to click them to start up, nothing happened. Options -> Applications had the apps installed, but none would run. After a few battery pulls I finally gave up and reverted back to Verizon official 328. Anyone else have similar issues?

  8. #16
    Join Date
    Aug 2009
    Location
    Halifax, NS
    Device
    Storm 9530
    OS
    5.0.0.323!
    Posts
    36
    Quote Originally Posted by nevildev View Post
    Tested 405 hybrid this morning... phone started up no problems. After installing a few apps from Blackberry App World they appeared to successfully install. The icons showed up in the downloads directory. However, when I tried to click them to start up, nothing happened. Options -> Applications had the apps installed, but none would run. After a few battery pulls I finally gave up and reverted back to Verizon official 328. Anyone else have similar issues?
    The only solution I've found when that happens is to Edit the Permissions. Options>Applications>Highlight App>Menu>Edit Permissions and set all to Allow. Not sure that's your issue but maybe it'll help

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •