Page 2 of 20 FirstFirst 123412 ... LastLast
Results 9 to 16 of 154
  1. #9
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    700
    I'm trying to BES activate it but it's not going.....

    Edit: I'm uninstalling and wiping and reloading...something isn't right

    Edit2: Ok I uninstalled everything and reinstalled, did a full wipe of my device and reinstalled. It's booting up, will post results soon.

    Edit3: anyone able to BES activate this? I can't. And i've wiped and reinstalled twice now, same results. Won't BES activate
    Last edited by manofice; 11-24-2009 at 02:23 PM.



  2. #10
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    700
    It turns out that outlook 2010 was the culprit. There are settings in there that prevent certain types of emails to be moved and the BES activation email must have been one. I now have this hybrid installed and BES activated and running smooth

  3. #11
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    It took awhile for me to verify this BUT, weather icons DO update on the homescreen...saw it with my own eyes!!! Also, you can set meterberry to rotate icons, and it wouldn't do it before!!! This is FANTASTIC !!! check it out....

    HOMESCREEN ICONS UPDATE !!!!:hail::hail: Thanks OOAKDPC :hail::hail:



  4. #12
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Quote Originally Posted by orio View Post
    it took awhile for me to verify this but, weather icons do update on the homescreen...saw it with my own eyes!!! Also, you can set meterberry to rotate icons, and it wouldn't do it before!!! This is fantastic !!! Check it out....

    homescreen icons update !!!!:hail::hail: Thanks ooakdpc :hail::hail:
    sold!!

  5. #13
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Same here! :banana:

    Quote Originally Posted by Rellims View Post
    sold!!
    Posted via mobile device



  6. #14
    Join Date
    May 2009
    Device
    9530 Storm
    OS
    5.0.0.323
    Posts
    41
    Quote Originally Posted by olta777 View Post
    Same here! :banana:


    Posted via mobile device
    Me Three! :aargh4: :laugh2:

  7. #15
    Join Date
    Jun 2009
    Location
    SC, originally Boston, MA
    Device
    STORM 2 9550
    OS
    5.0.0.
    Posts
    218
    I just reuploaded a slight revision, I updated as many files in the removed files folder as I could to 341


    Its up and running now

  8. #16
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by OneOfaKindDPC View Post
    I just reuploaded a slight revision, I updated as many files in the removed files folder as I could to 341


    Its up and running now
    In the "removed" file...so that won't effect the running of the OS...right.
    Posted via mobile device

Page 2 of 20 FirstFirst 123412 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.