Page 11 of 20 FirstFirst ... 910111213 ... LastLast
Results 81 to 88 of 154

  1. #81
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Quote Originally Posted by tbcpn View Post
    I've noticed more frequent "hard keys" (especially BB and Return) with this build. Done numerous battery pulls. But, only been about 15 hours, so maybe it will settle in.

    I'm really liking the home screen icon refresh--nice to be able to run Berry Weather again.
    Yeah ice noticed that too
    Posted via mobile device



  2. #82
    Join Date
    Mar 2009
    Device
    Storm2 9550
    Posts
    12
    Just had this happen started the camera and the phone rebooted. This was intermitant but thought I would throw it out there.
    Posted via mobile device

  3. #83
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Quote Originally Posted by tbcpn View Post
    I've noticed more frequent "hard keys" (especially BB and Return) with this build. Done numerous battery pulls. But, only been about 15 hours, so maybe it will settle in.

    I'm really liking the home screen icon refresh--nice to be able to run Berry Weather again.
    I'm noticing a lot of hard keys with this build, too. I put on a Otterbox commuter
    case the same time I installed this hybrid so I was wondering if it was that.
    I put my old case back on and I'm still getting them. Mine are the BB key and the End key the worst. Also battery drain is really bad. Meterberry says its
    9 to 10% per hour. I really like the icons refreshing on the Home screen but I may go back to the official just to see if things get better.



  4. #84
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by awlmds View Post
    here is what i got.....call verizon no help... it will not receice service books, but will register....running 3g and everything else is fine....ive wiped reloaded but i have no browser no blackberry maps. which i try to install and reinstall, cause it lets me install it but is no where on my phone, no email settings....i just dont know...
    Awlmds,

    I would suggest starting process over:

    1. Since you have your back ups, I would go straight to wiping.
    2. Uninstall ALL Blackberry Device Software from add/remove programs
    3. Restart PC
    4. Install .320 to your PC
    5. Delete vendor.xml file from c/program files/common files/research in motion/app loader. (I would also recommend doing an advanced search including hidden files for vendor.xml). Empty recycle bin
    6. Run hybrid installer (Double click on hybrid.exe)
    7. Once that finishes, go thru your cods and make sure your browser cods are there
    8. Wipe phone with bbsak a couple times
    9. Once you see Reload Software 507 on phone, double click on Loader.exe (it's in same folder as vendor.xml was)
    10. Select maps in the list as well, and let the OS load. (Don't load 3rd party apps yet)
    11. When OS loads and phone reboots, perform a security wipe (options/security options/handheld wipe)
    12. THEN restore only contacts, messages, and only most vital
    13. Try resending service books and registering host routing table

    Once all is successful, restore your apps, and I would encourage changing phone settings manually, to avoid errors.

    Let us know how it goes.

  5. #85
    Join Date
    Apr 2009
    Location
    Portland, OR
    Device
    Storm2 9550 / Bold 9650 (VZW)
    OS
    5.0.0.??? Hybrid?
    Posts
    140
    Quote Originally Posted by tbcpn View Post
    I've noticed more frequent "hard keys" (especially BB and Return) with this build. Done numerous battery pulls. But, only been about 15 hours, so maybe it will settle in.

    I'm really liking the home screen icon refresh--nice to be able to run Berry Weather again.
    Well ok, so on this rainy and cold Thanksgiving I (re)wiped, then installed the hybrid over shrink-ed base .320. After a few hours of running this reinstall, my almost constant Return button playing hard when the phone was laying on my desk now is working. Not sure that any of this is conclusive or anything but coincidental. See how it runs over the next 24 hours.

    Sure seems like a pretty crisp build, tho. Screen rotation and overall responsiveness is quite good.



  6. #86
    Join Date
    Sep 2009
    PIN
    30549465
    Device
    storm
    OS
    .191
    Posts
    27
    didnt work

  7. #87
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by awlmds View Post
    didnt work
    Are you getting the browser on regular .320?

    Also, can you describe how you resend service books?

  8. #88
    Join Date
    Sep 2009
    PIN
    30549465
    Device
    storm
    OS
    .191
    Posts
    27
    no not on .320 either and i go online to send bis verizon can do on my phone there is no email setup

Page 11 of 20 FirstFirst ... 910111213 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •