Page 3 of 5 FirstFirst 12345 LastLast
Results 17 to 24 of 37

  1. #17
    cpetersen2791 is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    Bold 9000
    OS
    4.6.0.301
    Posts
    2
    Quote Originally Posted by jnepsa View Post
    That is actually because of the 5.0 os.. and anything based on 5.0 will be that way
    Profile alert for socialscope was there for .238, and .314 (did try .348 due to the ATT issue). Didn't like the reboots, tried the hybrid, and could not set up the audio alerts for socialscope.

    Even when i upgraded, instead of a fresh install, socialscope still wasn't available



  2. #18
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Right I should have clarified that better I believe its the higher builds. Something to do with the fact that ss has not updated their app to work properly with the os yet.
    Posted via mobile device

  3. #19
    ChaosMinionX's Avatar
    ChaosMinionX is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    Quote Originally Posted by jfchadeyron View Post
    I tested this hybrid version.
    Some issue but same in .238 original :

    Gmail App don't work : net.rim.device.api.system.ControlledAccessExceptio n.

    Some translations missing like in adressbook (fixed in .238 but not in this hybrid)

    Some reboots :aargh4:

    Specific hybrid bug : Advanced Option=>GPS don't work

    Back to 4.6.307
    Jeff
    that GPS bug I had resolve by a battery pull. My friends bold we had to reinstall OS completely.



  4. #20
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    with this hybrid, my bold wont start playing music when i push "play" on my cars bt stereo, but it did on 238.

    and since there is no info, i see it as a 238, with that thing i mentioned beeing worse :P

  5. #21
    sherb's Avatar
    sherb is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Toronto
    PIN
    217C6DC3
    Device
    Bold 9700
    OS
    5.0.0.351
    Posts
    80
    well time to go around and update a few bolds for people.



  6. #22
    Drewdatrip is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    PIN
    24a0a264
    Device
    Bold
    OS
    5.0.0.314
    Posts
    35
    Tweetgenius issues with .238 aswell as scroll issues with viigo make this build unusable for me...im gonna try to see if this works over the top of another build.

  7. #23
    torreyblack's Avatar
    torreyblack is offline BlackBerryOS Enthusiast Follow torreyblack On Twitter
    Join Date
    Jul 2009
    Location
    Florida
    Device
    Bold 9000 (AT&T)
    OS
    4.6.0.304
    Posts
    81
    do u still have to do the browser fix for at&t?

  8. #24
    Drewdatrip is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    PIN
    24a0a264
    Device
    Bold
    OS
    5.0.0.314
    Posts
    35
    Quote Originally Posted by torreyblack View Post
    do u still have to do the browser fix for at&t?
    Yup.

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •