My First Hybrid OS - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Thread: My First Hybrid OS

  1. #21
    Spidersweb's Avatar
    Spidersweb is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    EST
    PIN
    312C58A8
    Device
    Strom 9550
    OS
    5.0.0.607/672
    Posts
    175
    Liked
    1 times
    Quote Originally Posted by salty View Post
    I've had your hybrid installed for about 10 days & one thing I've noticed is that when I try downloading new applications OTA, I can't open the apps after they've downloaded properly. Now, I admit I'm a n00b at hybrid OSes, so I may have misdiagnosed the problem, but I hadn't witnessed this prior to installing the hybrid. I like a lot of other things about it & would like to keep it, but can't with my current issues. The only Apps that have worked after downloading are the new Beta for ÜT & eBay. Any thoughts?
    I can say that I am having the same problem with any Hybrid higher the basic 328. Changing the default permissions does not help. I noticed the problem using 351. I had a Bible app that was working fine until I did an OTA update to the latest version. I thought it was an app issue but I could not go back. Later, with an OTA of another app it also would not work so I gave up on new apps. When I upgraded to 371 my second app started working (not the Bible app (go figure.)) I am still on 371. It has got to be some in the soup that is causing the problem. Just my .02 :cool2:


    All the World is a Stage..., and if you don't act right, I'm cutting off your Mic. :147:


  2. #22
    TheBroken's Avatar
    TheBroken is offline BlackBerryOS Inspired Follow TheBroken On Twitter
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    Liked
    0 times
    Quote Originally Posted by Spidersweb View Post
    I can say that I am having the same problem with any Hybrid higher the basic 328. Changing the default permissions does not help. I noticed the problem using 351. I had a Bible app that was working fine until I did an OTA update to the latest version. I thought it was an app issue but I could not go back. Later, with an OTA of another app it also would not work so I gave up on new apps. When I upgraded to 371 my second app started working (not the Bible app (go figure.)) I am still on 371. It has got to be some in the soup that is causing the problem. Just my .02 :cool2:

    Are you changing the specific app permissions and the default permissions? It will not work if you forget one or the other.

    going into the default permissions and hitting the menu key again then apply default to all will assure that all of your currently installed apps match your default settings. I have 40+ apps installed and have absolutely no problems running any of them.


  3. #23
    Spidersweb's Avatar
    Spidersweb is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    EST
    PIN
    312C58A8
    Device
    Strom 9550
    OS
    5.0.0.607/672
    Posts
    175
    Liked
    1 times
    I am familure with both. All are set to Allow. My Bible app (BlackBerry - Mobile - YouVersion.com: Online Bible) just won't work on this hybrid the other app is working fine. I have not tried anything else.

    Correction: Opera Mini 5 Beta 2 does not work either.
    Last edited by Spidersweb; 12-03-2009 at 10:45 AM.
    All the World is a Stage..., and if you don't act right, I'm cutting off your Mic. :147:

  4. #24
    TheBroken's Avatar
    TheBroken is offline BlackBerryOS Inspired Follow TheBroken On Twitter
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    Liked
    0 times
    Quote Originally Posted by Spidersweb View Post
    I am familure with both. All are set to Allow. My Bible app (BlackBerry - Mobile - YouVersion.com: Online Bible) just won't work on this hybrid the other app is working fine. I have not tried anything else.

    Correction: Opera Mini 5 Beta 2 does not work either.

    must be a setting issue. running this Hybrid and Opera mini Beta 2 works, couldn't use capture it cause the app doesn't allow bb menu outside of its own menu. I installed the online bible from the OTA you provided. I did have to disable the compatibility but its running just fine. My question for you is this, are all the apps that are working from a restore? If those work and newly installed apps dont do anything when clicked then im sure its a settings issue
    Attached Thumbnails Attached Thumbnails My First Hybrid OS-capture10_7_38.jpg  
    Last edited by TheBroken; 12-03-2009 at 12:09 PM.


  5. #25
    salty's Avatar
    salty is offline BlackBerryOS Noobie Follow salty On Twitter
    Join Date
    Jul 2009
    Location
    Dothan, AL
    PIN
    307C4AD8
    Device
    9530
    OS
    4.7.1.0.148
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by TheBroken View Post
    Options>applications
    Menu key and Set 'default' permissions to allow all, save. Then go back into default permissions and hit the menu key again and apply default permissions to all. Batt pull. U should be set after that. Remember this as all .328 hybrids need the permissions adjusted.
    Posted via mobile device
    :hail: Thanks for your help. It worked! I really appreciate it.


    Sincerely yours,
    :newbie:

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •