Page 4 of 5 FirstFirst ... 2345 LastLast
Results 25 to 32 of 37

  1. #25
    sunkast Guest
    [QUOTE=icmn761;159343]
    Quote Originally Posted by icmn761 View Post

    I give up!.:17:
    Are you sure you have .328 for your device installed before you install the hybrid? Do you have any other OS software installed?



  2. #26
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    i usually make sure that there are no other os folders in the loader folder besides the base .328 and then install hybrid over that. shrink and im good to go. worked fine for me.

  3. #27
    Join Date
    Jun 2009
    PIN
    30483aa1
    Device
    storm
    OS
    .148
    Posts
    9
    Yeah I have never had this problem before when loading Hybrids!!!! or any OS's.....I Dunno



  4. #28
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by icmn761 View Post
    Yeah I have never had this problem before when loading Hybrids!!!! or any OS's.....I Dunno
    That's really strange icmn. Is .328 on your phone now? I would try this. Delete device software on your computer then delete any & all OS showing in the shared/loader files in Common Files folder for RIM in the program files. Reboot and then do a clean install of the full (do not shrink) .328 OS and then install V10 over that. If that doesn't work then you will have to wipe your phone and start all over. Let us know how you make out.
    I assure you that if you get V10 working it's worth it. Let me know. I'm curious to see if it works. Good luck.

  5. #29
    Join Date
    Jun 2009
    PIN
    30483aa1
    Device
    storm
    OS
    .148
    Posts
    9
    Ok I did the wipe and reinstalling now!!!!!



  6. #30
    Join Date
    Jun 2009
    PIN
    30483aa1
    Device
    storm
    OS
    .148
    Posts
    9
    how can i check to see if it loaded v10?????

  7. #31
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by icmn761 View Post
    how can i check to see if it loaded v10?????
    Sorry icmn. I've been out of commission for a bit. I presume yor Storm is up and running. Check post #11 on page one of this forum and check your modules to see if your cods match up. If they do you have V10! I'll keep my fingers crossed for you.
    Last edited by soupmeister; 11-18-2009 at 03:22 PM. Reason: Spelling mistake

  8. #32
    Join Date
    Jun 2009
    PIN
    30483aa1
    Device
    storm
    OS
    .148
    Posts
    9
    Hey Soup,
    Your wipe the device and just reload the os completely did work!!!!!!!! Thanks for the help

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •