Page 3 of 3 FirstFirst 123
Results 17 to 24 of 24

  1. #17
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Quote Originally Posted by BBphreak View Post
    This is odd because a lot of people are saying that if you install .314 and use the radio from .348 it works fine with no reboots....so they are saying its one of the java files so I guess no one is sure about what fixes the reboots once you hit AT&T's network....anyone have any ideas what the culprit of the reboots is in .348?
    ATT hasn't upgraded their service books for 5.0 causing some issues to the whole OS
    Posted via mobile device



  2. #18
    mindy is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Location
    NYC
    Device
    Torch
    OS
    6.0.0.337
    Posts
    201

    HI

    Quote Originally Posted by ealvnv View Post
    ATT hasn't upgraded their service books for 5.0 causing some issues to the whole OS
    Posted via mobile device
    hI i JUST loaded .348 radio on .314os and for last 30 mts no reboots. speed is damn good . may be worth trying.

  3. #19
    mindy is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Location
    NYC
    Device
    Torch
    OS
    6.0.0.337
    Posts
    201

    hi quoting myself

    Quote Originally Posted by mindy View Post
    hI i JUST loaded .348 radio on .314os and for last 30 mts no reboots. speed is damn good . may be worth trying.
    its almost 12 hrs since i replaced .sfi from .314 with .348 and everything running very smooth and furiously fast. Battery life is also good. I dont know but as some one said there is something wrong with java files in .348 or service books by at&t.



  4. #20
    jungleland26 is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Philly
    Device
    Storm 2 + 9630
    Posts
    63
    This thread is getting way off topic..... This thread is about .348...Not hybrids.

    I am nicely asking that moderators please move those posts to another thread...as simply using a different radio file is in fact a hybrid.


    Thank you

  5. #21
    mindy is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Location
    NYC
    Device
    Torch
    OS
    6.0.0.337
    Posts
    201

    Sorry

    Quote Originally Posted by jungleland26 View Post
    This thread is getting way off topic..... This thread is about .348...Not hybrids.

    I am nicely asking that moderators please move those posts to another thread...as simply using a different radio file is in fact a hybrid.


    Thank you
    Sorry about that. But I was trying to be helpful and thought it was findings and fixes.



  6. #22
    seiks's Avatar
    seiks is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Toronto/Miami
    Device
    9000
    OS
    5.0.0.592
    Posts
    10

    fried bold

    ok i did the dumb move of loading the .sfi file from OS 4.6.0.304 and dumped into the UTMS folder in OS 5.0.0.348. now i just have a white screen that says "reload software: 507"

    tried using jl_cmdr but it dosnt seem to connect to the bold.

    can anyoner help?

  7. #23
    yulius is offline BlackBerryOS Friend Follow yulius On Twitter
    Join Date
    Sep 2009
    Location
    Jakarta,Indonesia
    PIN
    PM
    Device
    8900/9000/9500/9700
    OS
    5.0.0.xxx
    Posts
    30
    Quote Originally Posted by seiks View Post
    ok i did the dumb move of loading the .sfi file from OS 4.6.0.304 and dumped into the UTMS folder in OS 5.0.0.348. now i just have a white screen that says "reload software: 507"

    tried using jl_cmdr but it dosnt seem to connect to the bold.

    can anyoner help?

    bro, wipe your OS, download and install the 4.6.0.310 to your pc and loaded using bbsak. thats should be work..

  8. #24
    heartnet's Avatar
    heartnet is offline BlackBerryOS Enthusiast Follow heartnet On Twitter
    Join Date
    Sep 2009
    Device
    Bold 9000
    OS
    5.0.0.xxx
    Posts
    89
    I'm not AT&T but I do experience reboots from .314 and .348. I even tried using the radio from .348 and paste to .314 but still no luck, it still reboots. My carrier is globe telecom. Sigh. I wish the next leak will have no more reboots for everyone. T.T next leak should be .4xx LOL


    though has anyone tried copying vad files from .348 to .314? or vice versa?
    Last edited by heartnet; 11-16-2009 at 10:44 PM.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •