Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 24

  1. #9
    ghostshell's Avatar
    ghostshell is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    Not Idea
    PIN
    IN MY A$_
    Device
    8310->9530->9000
    OS
    5.0.0.XXX
    Posts
    35

    Cool

    Quote Originally Posted by MePascal View Post
    We at do not endorse rudeness.

    Please keep things meaningful and be aware of others...

    Thanks...
    Thank you MePascal!! we are all a community with a common purpose, addicted to Blackberries!!



  2. #10
    ghostshell's Avatar
    ghostshell is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    Not Idea
    PIN
    IN MY A$_
    Device
    8310->9530->9000
    OS
    5.0.0.XXX
    Posts
    35
    figured out the issue all, as mentioned on page 1, check the OS folder, all Bold OS's have a UMTS folder with the radio file, 348 has a different radio which causes issues for AT&T user's, to get it to work move the 314 UMTS folder into the 348 OS folder and rename or swap out the SFI radio file.

    Its the radio file
    Last edited by ghostshell; 11-13-2009 at 02:05 AM.

  3. #11
    ChaosMinionX's Avatar
    ChaosMinionX is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    Quote Originally Posted by ghostshell View Post
    going to try and upgrade now and rename the GPRS folder to UMTS and see what happens, then do the swap i mentioned if i have issues, will do a play by play, about to try in 20min.:bigeyes::bigeyes:

    the rename is to see if it see's the UMTS folder instead of the GPRS folder. first im doing an reg upgrade, then if issues raname the folder, then if issues swap the 314 radio into the 348 folder not renaming it leaving it as UMTS, if no luck still then rename the folder from UMTS back to GPRS.

    Good Luck, tell us how it turns out. I have been experimenting with swapping files and what not all night with no improvements noticed.



  4. #12
    ghostshell's Avatar
    ghostshell is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    Not Idea
    PIN
    IN MY A$_
    Device
    8310->9530->9000
    OS
    5.0.0.XXX
    Posts
    35
    taking the Java fold3r and putting it in the 314 folder works

  5. #13
    ghostshell's Avatar
    ghostshell is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    Not Idea
    PIN
    IN MY A$_
    Device
    8310->9530->9000
    OS
    5.0.0.XXX
    Posts
    35
    i did got back to 314, but took only the 348 radio file with me fixing an issue, although the only issues i have had with 314 was one txt didnt wrap properly and when taking a pic the clock comes up for 2 sec, and when switching from the review window back to camera, but id doesnt lag at all, the clock just pops up.



  6. #14
    ChadH42 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    9700
    OS
    5.0.0.296
    Posts
    30
    Quote Originally Posted by ghostshell View Post
    These 2 refer to 8900 installations of .348; not the 9000.

  7. #15
    ghostshell's Avatar
    ghostshell is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    Not Idea
    PIN
    IN MY A$_
    Device
    8310->9530->9000
    OS
    5.0.0.XXX
    Posts
    35
    Quote Originally Posted by ChadH42 View Post
    These 2 refer to 8900 installations of .348; not the 9000.
    nope, you read the wrong posts, read #5

    Posted by uroojs
    I got it to work on my 9000 ATT, I installed Bold 5.0.314 OS and renamed the whole JAVA folder, I then took the WHOLE JAVA folder from 348 and pasted it into the 314 directory. Loaded up no problem and no reboots, everything is up and running don't know how well thou .. it seems like a radio file problem

  8. #16
    BBphreak's Avatar
    BBphreak is offline BlackBerryOS Inspired Follow BBphreak On Twitter
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205

    Question

    Quote Originally Posted by ghostshell View Post
    nope, you read the wrong posts, read #5

    Posted by uroojs
    I got it to work on my 9000 ATT, I installed Bold 5.0.314 OS and renamed the whole JAVA folder, I then took the WHOLE JAVA folder from 348 and pasted it into the 314 directory. Loaded up no problem and no reboots, everything is up and running don't know how well thou .. it seems like a radio file problem


    This is odd because a lot of people are saying that if you install .314 and use the radio from .348 it works fine with no reboots....so they are saying its one of the java files so I guess no one is sure about what fixes the reboots once you hit AT&T's network....anyone have any ideas what the culprit of the reboots is in .348?

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •