Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 52

  1. #25
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    I've got v4 and installing it as we speak... here we go!!



  2. #26
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Build 4 is a very nice build
    Posted via mobile device

  3. #27
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    Quote Originally Posted by olta777 View Post
    Build 4 is a very nice build
    Posted via mobile device
    Are you running it right now? Any feedback you have would be awesome!



  4. #28
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by dlsolo View Post
    Are you running it right now? Any feedback you have would be awesome!
    In my opinion this hybrid is definitely faster and smoother. It does NOT fix the homescreen update issue or other SFI related bugs. Memory management is good on later OS regardless...so this is a good minor enhancement

  5. #29
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    Yeap, i didn't have a working browser as well. I'm wiping it and going back to .320



  6. #30
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by dlsolo View Post
    Yeap, i didn't have a working browser as well. I'm wiping it and going back to .320
    My browser is fine...Weird...You did resend service books, etc?

  7. #31
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    yeap, i did. now, even back on .320, my browser isn't working. Now I'm stumped.

  8. #32
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by dlsolo View Post
    yeap, i did. now, even back on .320, my browser isn't working. Now I'm stumped.
    Try doing at least 3 battery pulls

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •