my browser is way slow but @ the begining it was fast and smooth
Results 1 to 7 of 7

Thread: my browser is way slow but @ the begining it was fast and smooth

  1. #1
    stunnar's Avatar
    stunnar is offline BlackBerryOS Inspired Follow stunnar On Twitter Add stunnar on Facebook Add stunnar on Google+ Add stunnar on Linkedin Visit stunnar's Youtube Channel
    Join Date
    Jun 2012
    Location
    South Africa
    PIN
    293DA41E
    Device
    Z10 + 9900 + PB
    OS
    10.0 + 7.1 + 2.1
    Carrier
    VodacomSA
    Posts
    130
    Liked
    21 times

    my browser is way slow but @ the begining it was fast and smooth

    Any1 who can help? I have deleted all the apps I downloaded and did battery pulls cleared my everything now I'm confused and tired guys




  2. #2
    kak
    kak is offline BlackBerryOS Noobie
    Join Date
    Mar 2012
    Posts
    1
    Liked
    0 times
    Do a back up and reload the software,if you alrady cleanes the browsaer in options

  3. #3
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    755 times
    Are you using WiFi or your carrier network? If using the carrier network you can try removing the BlackBerry Internet Service 2, Service record. To do this first back up your device using the BlackBerry Desktop Software Then perform the following:


    1. Click Options.
    2. Device > Advanced System Settings > Service Book
    3. Locate the service book BlackBerry Internet Browsing Service 2


    1. Click the service book and select Delete.
    2. When prompted to confirm, click Delete.


    This may help as it will point your device to use a new gateway. If after a while you do not see that service book come back. Resend the service books. Not sure if this will help but it does sometimes. Post back with any issues.
    stunnar likes this.

  4. #4
    stunnar's Avatar
    stunnar is offline BlackBerryOS Inspired Follow stunnar On Twitter Add stunnar on Facebook Add stunnar on Google+ Add stunnar on Linkedin Visit stunnar's Youtube Channel
    Join Date
    Jun 2012
    Location
    South Africa
    PIN
    293DA41E
    Device
    Z10 + 9900 + PB
    OS
    10.0 + 7.1 + 2.1
    Carrier
    VodacomSA
    Posts
    130
    Liked
    21 times
    I did that and it worked for few minutes and now it writes the small letter 3G not the caps one! I'm confused, and the BIS 2 doesn't show any more in the service book, does it have to show?? But for few munites it worked perfectly

  5. #5
    grimreaper's Avatar
    grimreaper is offline BlackBerryOS Champion
    Join Date
    Feb 2011
    Location
    T-Dot, ON
    PIN
    ask me
    Device
    9900+9380+Alpha
    OS
    7.1.0.714 [Leak]
    Carrier
    Koodo
    Posts
    1,635
    Liked
    498 times
    Quote Originally Posted by stunnar View Post
    I did that and it worked for few minutes and now it writes the small letter 3G not the caps one! I'm confused, and the BIS 2 doesn't show any more in the service book, does it have to show?? But for few munites it worked perfectly
    Hello stunnar,

    I hear that some mobile carrier's in your area was experiencing some service issues, most if not all have been cleared up now.

    Have you rebooted your BlackBerry Bold 9900?

    Keep us posted if you require any further help.

    Thank you.

  6. #6
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    755 times
    Quote Originally Posted by stunnar View Post
    I did that and it worked for few minutes and now it writes the small letter 3G not the caps one! I'm confused, and the BIS 2 doesn't show any more in the service book, does it have to show?? But for few munites it worked perfectly
    It should eventually come back on its own. All its doing its providing your device with a fresh gateway. If you continue to have issue you may need to remove some other service books as well. Just let us know.

  7. #7
    stunnar's Avatar
    stunnar is offline BlackBerryOS Inspired Follow stunnar On Twitter Add stunnar on Facebook Add stunnar on Google+ Add stunnar on Linkedin Visit stunnar's Youtube Channel
    Join Date
    Jun 2012
    Location
    South Africa
    PIN
    293DA41E
    Device
    Z10 + 9900 + PB
    OS
    10.0 + 7.1 + 2.1
    Carrier
    VodacomSA
    Posts
    130
    Liked
    21 times
    Ok thanks, I'll keep checking on it.

Similar Threads

  1. my browser is slow guys
    By stunnar in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 06-29-2012, 10:11 AM
  2. Free Theme - 9700/8900/9630 OS 5.0 - Smooth Operator
    By TheOnlyJrod in forum BlackBerry Themes
    Replies: 42
    Last Post: 06-28-2010, 12:31 AM
  3. Replies: 47
    Last Post: 05-04-2010, 05:57 AM
  4. Alexander_Ekin 9550 Hybrid V643(604-612-623-643) screaming fast browser!!!
    By alexander_ekin in forum 9550/9520 Operating Software
    Replies: 47
    Last Post: 05-04-2010, 05:57 AM
  5. <XIZIBIT> Awesome, Smooth Theme
    By tdmsna523 in forum BlackBerry Storm 9530/9500/9550/9520 Themes
    Replies: 11
    Last Post: 01-31-2010, 06:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •