Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 81 to 88 of 95

  1. #81
    sunkast Guest
    Quote Originally Posted by izbliz View Post
    Is anyone else experiencing the JVM 513 Reset error message on their screen? I cant even power this thing off or anything, it just keeps going back to this screen. Will I have to take this into a Verizon store to fix?:aargh4:
    That wouldn't be because of a data outage. Some how everything on your phone got deleted. You'll have to wipe and reload the OS. If you aren't comfortable doing this, you'll have to call Verizon.

    Here is a guide on how to recover a nuked BlackBerry. If you need any help, just ask.

    http://www.blackberryos.com/forums/b...-pictures.html



  2. #82
    Join Date
    Dec 2009
    PIN
    20DA65E5
    Device
    Bold 9000
    OS
    4.6.0.303
    Posts
    9
    ya it doesnt work for me either

  3. #83
    Join Date
    Aug 2009
    Location
    Toronto
    PIN
    217C6DC3
    Device
    Bold 9700
    OS
    5.0.0.351
    Posts
    80
    Dec 23 - 2:45 AM
    Mine just came back up, or came back up for now I should say.

    ...::::EDIT::::...
    Well that was short lived.
    Dec 23 - 2:48
    It's back down again it seems.

    I've gone from no service to atleast minimal now.
    Last edited by sherb; 12-23-2009 at 03:12 AM.



  4. #84
    Join Date
    Sep 2009
    PIN
    k is my favorite color.
    Device
    ANDROID!
    OS
    ANDROID!
    Posts
    14
    Blackberry = Windows Mobile.

  5. #85
    Join Date
    Apr 2009
    Location
    Dayton, Ohio
    PIN
    30FF5FD9
    Device
    9550 (Storm 2)
    OS
    5.0.0.607
    Posts
    194
    I'm having all sorts of problems with BB Messenger. I cannot seem to restore my list using email or from an actual backup. Too much fun!



  6. #86
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Justin Rampage View Post
    I'm having all sorts of problems with BB Messenger. I cannot seem to restore my list using email or from an actual backup. Too much fun!
    I had to delete and reinstall OTA from the web not appworld 4 times to get it to do it justin.. You may try deleteing and reinstalling at least once

  7. #87
    Join Date
    Apr 2009
    Location
    Dayton, Ohio
    PIN
    30FF5FD9
    Device
    9550 (Storm 2)
    OS
    5.0.0.607
    Posts
    194
    Quote Originally Posted by jnepsa View Post
    I had to delete and reinstall OTA from the web not appworld 4 times to get it to do it justin.. You may try deleteing and reinstalling at least once
    I will give that a try. Thanks!

  8. #88
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Justin Rampage View Post
    I will give that a try. Thanks!
    yup let me know.. I literally installed 2 times from appworld and 3 times over the web broswer before it would connect to my email

Page 11 of 12 FirstFirst ... 9101112 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •