Google Map Problem
Results 1 to 3 of 3

Thread: Google Map Problem

  1. #1
    Jay24 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Tour 9630
    OS
    4.7
    Posts
    21
    Liked
    0 times

    Unhappy Google Map Problem

    the problem im having is with my tour since yesterday after download the new OS the google map was delete and when i reinstalled, it was saying that its not compatiable with the phone. i was finally able to download it. i cant even download the google search app either, has anyone else having this problem or if not does anyone have the older verison of google map that they can send me please. thanks.

    btw i downgraded back down to the .53 OS for the tour and still the same thing. i did everything possible a complete wipe and still nothing.
    Last edited by Jay24; 10-09-2009 at 09:38 AM.




  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by Jay24 View Post
    the problem im having is with my tour since yesterday after download the new OS the google map was delete and when i reinstalled, it was saying that its not compatiable with the phone. i was finally able to download it. i cant even download the google search app either, has anyone else having this problem or if not does anyone have the older verison of google map that they can send me please. thanks.

    btw i downgraded back down to the .53 OS for the tour and still the same thing. i did everything possible a complete wipe and still nothing.
    http://www.p3designs.info/files/gmaps.jad
    Driphter.com Co-Owner

  3. #3
    Jay24 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Tour 9630
    OS
    4.7
    Posts
    21
    Liked
    0 times

    Thumbs up

    Quote Originally Posted by Seanren78 View Post
    thanks for the link, but it didnt work still having the same problem. it might be a app that i have on the phone interferring with it. ill leave it alone until tomorrow.

    thanks for your help though..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •