On .230 charging and USB driver gone
Results 1 to 7 of 7

Thread: On .230 charging and USB driver gone

  1. #1
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times

    On .230 charging and USB driver gone

    Ok, here is the problem i'm having, I have .230 on my storm, desktop manager loaded on my Vista 32 bit, everything was fine untill yesterday.
    Yesterday my small popup box showing G drive connected stopped showing up not recognizing my storm but my desktop manager still shows everything is ok, and today my usb connection is gone too.
    I got a message:
    USB charging current is not sufficent.
    Verify that your handheld is connected
    to a powered USB charging source, and
    that the proper USB driver is installed.

    Any help would be appreciated, not sure what I did to screw this up!!!




  2. #2
    sunkast Guest
    Go to Options > Advanced > Applications. Double check that the BlackBerry core and system software permissions are set to allow.

  3. #3
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Yep everything set to Allow, wierd problem

  4. #4
    sunkast Guest
    Have you tried a battery pull and rebooting your computer? Tried a different USB Cable? Different USB port?

    If none of those work, I would uninstall DM, reboot, and reinstall DM.

  5. #5
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    Have you tried a battery pull and rebooting your computer? Tried a different USB Cable? Different USB port?

    If none of those work, I would uninstall DM, reboot, and reinstall DM.
    Humm everything but a battery pull, connecting to DM works and if i have DM open the charging works (I did not have to have DM open in past to charge) but i still have no extra drive. I will try the BP if it doesnt work i think you are right reinstall DM
    Thanks Sunkast

  6. #6
    baadams52 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Raleigh NC
    PIN
    304coc6e
    Device
    9530
    OS
    5.0.0.328
    Posts
    37
    Liked
    0 times
    I have the same problem on my work computer that is running XP. tried both mentioned fixes neither worked. No problems with vista 32 at home

  7. #7
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by gatewayad View Post
    Humm everything but a battery pull, connecting to DM works and if i have DM open the charging works (I did not have to have DM open in past to charge) but i still have no extra drive. I will try the BP if it doesnt work i think you are right reinstall DM
    Thanks Sunkast
    This is just a quick tip, sorry sun, but it seems as of lately vista users and DM 5.0 have been having trouble

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •