Problems, just finished installing the new .230
Page 1 of 2 12 LastLast
Results 1 to 20 of 38

Thread: Problems, just finished installing the new .230

  1. #1
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175

    Problems, just finished installing the new .230

    After just finishing installing the new version of .230 I keep getting constant random reebots. Why is this happening and how can I fix it?
    Thanks.




  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Have you done your 3x30 sec battery pulls? The random reboots should not be occurring. If, you have completed the battery pulls then I would recommend a fresh wipe and install.
    Driphter.com Co-Owner

  3. #3
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    I was going to do it after I messed around a bit on it. I'll do it know.
    Thanks for turning me into the right direction, hopefully it stoopppss!

  4. #4
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by E-man View Post
    I was going to do it after I messed around a bit on it. I'll do it know.
    Thanks for turning me into the right direction, hopefully it stoopppss!
    Keep me posted on how things turn out. I hope you get your fix!
    Driphter.com Co-Owner

  5. #5
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    I keep getting a, "Uncaught exception: net.rim.device.api.system.ControlledAccessExceptio n" What in the world does that mean?

  6. #6
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by E-man View Post
    I keep getting a, "Uncaught exception: net.rim.device.api.system.ControlledAccessExceptio n" What in the world does that mean?
    I have been hearing that phrase go around. I am not exactly sure what it means. Did you complete your battery pulls?
    Driphter.com Co-Owner

  7. #7
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    I did, and it just restarted again...
    I spent a lot of time downloading this os and I have to be up early for my midterms. I can't have an undependable phone like this with me at all this week...

  8. #8
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    I can understand your frustration. If you downloaded the leak and installed it accordingly the OS may just need to settle in. Like I said, you can always try to a wipe and a clean install.
    Driphter.com Co-Owner

  9. #9
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    Well thank you.
    I don't want you to think this is unresolved. I'll just have to worry about it later this week, for now I need to study! Thank you.

  10. #10
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Good luck with the phone and mostly good luck with the studying! Glad I was able to be some service to you.
    Driphter.com Co-Owner

  11. #11
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    My phone didn't charge over night even though it was plugged in.
    I reeboted it and plugged it back in then got in the shower and when I was out it wouldn't start up again so i reeboted once more. It continues to be a problem. It just shuts off and won't start back up until I reebot it. Before that it was randomly reeboting on its own. What seems to be the problem? Why am I having so many issues?

  12. #12
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    did you use shrink a os?

    how are you charging on wall plug or pc?

  13. #13
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    Through plug. By shrink do you mean delete stuff? Because I did that a little while ago and I stopped getting the error at start up, I don't know why app it was that got rid of it, but now it freezes. First it was reeboting on its own, and then just turrning off, now its freezing. I don't know if I took out the rim tools, could that be it?

  14. #14
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    Help anybody?

  15. #15
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by E-man View Post
    Through plug. By shrink do you mean delete stuff? Because I did that a little while ago and I stopped getting the error at start up, I don't know why app it was that got rid of it, but now it freezes. First it was reeboting on its own, and then just turrning off, now its freezing. I don't know if I took out the rim tools, could that be it?
    Quote Originally Posted by E-man View Post
    Help anybody?
    i would try wiping your phone and reloading the OS with out deleteing anything.

  16. #16
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    i should include the vendor and rim tools?

  17. #17
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    no they both need deleted, but do not delete anythign else

  18. #18
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    Ok so how do I delete the rim tools? and I do a complete wipe with bbsak?

  19. #19
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    control panel>add/removeprograms> uninstall rim internal tools if they are there. then yes wipe

  20. #20
    E-man's Avatar
    E-man is offline BlackBerryOS Inspired
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    I re did the whole thing and so far so good. Lets hope it'll charge and work well over all.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •