Problem opening messages
Results 1 to 6 of 6

Thread: Problem opening messages

  1. #1
    RICKING's Avatar
    RICKING is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    TOLEDO,OHIO
    PIN
    3163FD58
    Device
    curve 8520
    OS
    5.0.0.459
    Posts
    81

    Problem opening messages

    hi i am having a problem opening messages on my storm. i used to be able to open a message and then open the picture,by clicking on, "get link " now it says get html what did i do to my storm


    RICHARD "CRACKBERRY" KING


  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    What OS are you running right now? Hybrid?
    Driphter.com Co-Owner

  3. #3
    RICKING's Avatar
    RICKING is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    TOLEDO,OHIO
    PIN
    3163FD58
    Device
    curve 8520
    OS
    5.0.0.459
    Posts
    81

    messages

    i was playing with the phone last night and did something wrong, not sure what i did. i was trying to increase memory buy resetting the browers config and cache settings
    RICHARD "CRACKBERRY" KING

  4. #4
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by RICKING View Post
    i was playing with the phone last night and did something wrong, not sure what i did. i was trying to increase memory buy resetting the browers config and cache settings
    Have you tried a battery pull?
    Driphter.com Co-Owner

  5. #5
    RICKING's Avatar
    RICKING is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    TOLEDO,OHIO
    PIN
    3163FD58
    Device
    curve 8520
    OS
    5.0.0.459
    Posts
    81

    messages

    it is not a memory problem. when i get a message with attachments i used to be able to open them...now i cannot what am i doing wrong.
    RICHARD "CRACKBERRY" KING

  6. #6
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by RICKING View Post
    hi i am having a problem opening messages on my storm. i used to be able to open a message and then open the picture,by clicking on, "get link " now it says get html what did i do to my storm
    Go into your email app. Hit the BB button, options, then email settings. The you should see your email account. In their, should be a setting called Enable HTML email. Make sure that is set to Yes.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •