PC not finding device software HELP .191
Results 1 to 14 of 14

Thread: PC not finding device software HELP .191

  1. #1
    grayzweb's Avatar
    grayzweb is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    30494538
    Device
    9530 Storm
    OS
    5.0.0.191
    Posts
    14
    Liked
    0 times

    PC not finding device software HELP .191

    I have tried everything that I know, but I must be missing something!

    Trying to load OS 5.0.0.191

    I uninstalled previous device software

    Installed 5.0.0.191 - Removed RIM internal apps from control panel

    Deleted vendor.xml from program files > common files > RIM > app loader

    Wiped 9530 & got the 507 error - Reload software

    Tried DM 5.0

    Tried app loader from program files > common files > RIM > app loader.exe

    Tried BBSAK v1.5

    Disconnected from internet connection and still nothing

    * I am using Windows 7 enterprise 64 bit and yes I configured usb root settings to not allow it to conserve power

    Don't know what else to try!! Please Help!




  2. #2
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Liked
    3 times
    Wirelessly posted (storm 9530)

    Did you restart your computer after .191 install. I had a window on mine that popped asking for that..

  3. #3
    grayzweb's Avatar
    grayzweb is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    30494538
    Device
    9530 Storm
    OS
    5.0.0.191
    Posts
    14
    Liked
    0 times
    Yes, it did prompt me to reboot and I did. Although I thought that was odd. I must be missing something somewhere, or it is something with Windows 7 RTM?

  4. #4
    grayzweb's Avatar
    grayzweb is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    30494538
    Device
    9530 Storm
    OS
    5.0.0.191
    Posts
    14
    Liked
    0 times
    I was able to load the new OS on my XP desktop, so it must be something with Windows 7.

    I DID use DM 5.0 to backup my 9530 and then used BBSAK to wipe phone all on the Windows 7 with no prob.

    It just won't find the device software 5.0.0.191 installed on the laptop. I uninstalled the device software and re loaded it several times and still no dice.

    After loading OS on windows xp, I ran DM on windows 7 to restore backup with no problem, but it still doesn't "see" device software 5.0??
    Last edited by grayzweb; 08-29-2009 at 08:16 PM.

  5. #5
    sunkast Guest
    Search your computer to see if there are any other copies of vendor.xml. I've used Win 7 RC to load OS's before. Also, if you open up DM, click on help > About > Device software, you should see the OS listed. If you don't, it's not installed.

  6. #6
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Liked
    3 times
    Wirelessly posted (storm 9530)

    What :haha: said... Make sure you do an advanced search! And don't do it specific to date!

  7. #7
    grayzweb's Avatar
    grayzweb is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    30494538
    Device
    9530 Storm
    OS
    5.0.0.191
    Posts
    14
    Liked
    0 times
    Ok DM > help> about > device software does show 5.0.0.191 so it must be a vendor file hiding somewhere.

    EDIT** I found it It was under users, because when I installed it I must have selected to install for only my login only instead of all users. I knew I must have overlooked something!

    THANKS FOR YOUR HELP!!

    *(As a side note, I am LOVING 5.0.0.191 WOW !! i was just going to try it and then go back, but I really like it despite no RIM apps or camera) Thanks for the leak guys!
    Last edited by grayzweb; 08-29-2009 at 10:45 PM.

  8. #8
    sunkast Guest
    Glad you were able to find it.

  9. #9
    wdfalco is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    Las Vegas NV
    PIN
    305A4FE6
    Device
    Storm
    OS
    .230
    Posts
    28
    Liked
    0 times
    don't know what's wrong in my case it say app not compatible with device

  10. #10
    wdfalco is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    Las Vegas NV
    PIN
    305A4FE6
    Device
    Storm
    OS
    .230
    Posts
    28
    Liked
    0 times
    plese there is any body able to help me

  11. #11
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by wdfalco View Post
    don't know what's wrong in my case it say app not compatible with device
    If you are trying to install the apps while trying to upgrade your device, then my advice would be to simply load the OS straight to your device.
    Then I would reinstall the 3rd party apps one by one.

    Would that be an acceptable resolution for you?

    Good Luck :fing02:

  12. #12
    trunk is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Liked
    0 times
    Quote Originally Posted by grayzweb View Post
    I was able to load the new OS on my XP desktop, so it must be something with Windows 7.

    I DID use DM 5.0 to backup my 9530 and then used BBSAK to wipe phone all on the Windows 7 with no prob.

    It just won't find the device software 5.0.0.191 installed on the laptop. I uninstalled the device software and re loaded it several times and still no dice.

    After loading OS on windows xp, I ran DM on windows 7 to restore backup with no problem, but it still doesn't "see" device software 5.0??
    I have used windows 7 to wipe/backup/load os's since win7 beta was released to public. Never had 1 single problem. Though i have had a couple of similar hangups before, it usually ends up being something stupid. Were your device drivers loading successfully? you made sure after each install that you deleted vendor.xml? does the device software show up in control panel > programs and features?

    May have been a fluke, i somewhat doubt it was something to do with windows 7, though i havent installed the RTM version so i cant say for 100% sure. Anyways, glad you got it up and going.

  13. #13
    trunk is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Liked
    0 times
    Quote Originally Posted by wdfalco View Post
    don't know what's wrong in my case it say app not compatible with device
    Then you are trying to load .alx files within the folder of the installed OS that are incompatible. I also got this error when attempting to add a few of the alx files as i was installing. Dont add any apps other than your own personal backup (yourpin#.alx) and if you still get the error, load the apps separately.

  14. #14
    trunk is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Liked
    0 times
    Quote Originally Posted by grayzweb View Post
    Ok DM > help> about > device software does show 5.0.0.191 so it must be a vendor file hiding somewhere.

    EDIT** I found it It was under users, because when I installed it I must have selected to install for only my login only instead of all users. I knew I must have overlooked something!

    THANKS FOR YOUR HELP!!

    *(As a side note, I am LOVING 5.0.0.191 WOW !! i was just going to try it and then go back, but I really like it despite no RIM apps or camera) Thanks for the leak guys!
    Haha, i knew it had to be something dumb. dont worry it happens to the best of us.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •