Page 2 of 2 FirstFirst 12
Results 9 to 14 of 14

  1. #9
    Join Date
    Jul 2009
    Location
    Las Vegas NV
    PIN
    305A4FE6
    Device
    Storm
    OS
    .230
    Posts
    28
    don't know what's wrong in my case it say app not compatible with device



  2. #10
    Join Date
    Jul 2009
    Location
    Las Vegas NV
    PIN
    305A4FE6
    Device
    Storm
    OS
    .230
    Posts
    28
    plese there is any body able to help me

  3. #11
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by wdfalco View Post
    don't know what's wrong in my case it say app not compatible with device
    If you are trying to install the apps while trying to upgrade your device, then my advice would be to simply load the OS straight to your device.
    Then I would reinstall the 3rd party apps one by one.

    Would that be an acceptable resolution for you?

    Good Luck :fing02:



  4. #12
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Quote Originally Posted by grayzweb View Post
    I was able to load the new OS on my XP desktop, so it must be something with Windows 7.

    I DID use DM 5.0 to backup my 9530 and then used BBSAK to wipe phone all on the Windows 7 with no prob.

    It just won't find the device software 5.0.0.191 installed on the laptop. I uninstalled the device software and re loaded it several times and still no dice.

    After loading OS on windows xp, I ran DM on windows 7 to restore backup with no problem, but it still doesn't "see" device software 5.0??
    I have used windows 7 to wipe/backup/load os's since win7 beta was released to public. Never had 1 single problem. Though i have had a couple of similar hangups before, it usually ends up being something stupid. Were your device drivers loading successfully? you made sure after each install that you deleted vendor.xml? does the device software show up in control panel > programs and features?

    May have been a fluke, i somewhat doubt it was something to do with windows 7, though i havent installed the RTM version so i cant say for 100% sure. Anyways, glad you got it up and going.

  5. #13
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Quote Originally Posted by wdfalco View Post
    don't know what's wrong in my case it say app not compatible with device
    Then you are trying to load .alx files within the folder of the installed OS that are incompatible. I also got this error when attempting to add a few of the alx files as i was installing. Dont add any apps other than your own personal backup (yourpin#.alx) and if you still get the error, load the apps separately.



  6. #14
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Quote Originally Posted by grayzweb View Post
    Ok DM > help> about > device software does show 5.0.0.191 so it must be a vendor file hiding somewhere.

    EDIT** I found it It was under users, because when I installed it I must have selected to install for only my login only instead of all users. I knew I must have overlooked something!

    THANKS FOR YOUR HELP!!

    *(As a side note, I am LOVING 5.0.0.191 WOW !! i was just going to try it and then go back, but I really like it despite no RIM apps or camera) Thanks for the leak guys!
    Haha, i knew it had to be something dumb. dont worry it happens to the best of us.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •