Page 4 of 4 FirstFirst ... 234
Results 25 to 31 of 31

  1. #25
    Join Date
    Jul 2009
    PIN
    306AD9F4
    Device
    9530 Storm
    OS
    5.0
    Posts
    24
    May seem to be the issue MePascal. Seems I'm not the only one having this issue....Oh well, hopefully I can get my VVM back from the VZW site. If not I'm gonna go back to an official OS.... Thank you and for everyones input



  2. #26
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by King David View Post
    May seem to be the issue MePascal. Seems I'm not the only one having this issue....Oh well, hopefully I can get my VVM back from the VZW site. If not I'm gonna go back to an official OS.... Thank you and for everyones input
    Any time King David....I would suggest giving this OS a little time out in the wild so to speak. App developers will be able to gain the advantage now of trying to accommodate users of this OS. It's just a matter of time.

  3. #27
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by King David View Post
    No, everything is already showing. I did a wipe and then downloaded BB Apps again from www.blackberry.com/appworld/download from my phone browser. It downloaded and installed but I still get the same error message when trying to start the program....VVM still missing. I may be able to get that from verizonwireless.com though
    yeah, you can get vvm from verizon or app world.

    i'm actually having the same problem now with 5.0.

    i don't use app world but it may be one that doesnt jive with the leak.

    i will have to get back to you if i get it to work.



  4. #28
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by Neolantis View Post
    yeah, you can get vvm from verizon or app world.

    i'm actually having the same problem now with 5.0.

    i don't use app world but it may be one that doesnt jive with the leak.

    i will have to get back to you if i get it to work.
    Yes, it has been reported that app world doesnt work on 5.0

  5. #29
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Neolantis View Post
    yeah, you can get vvm from verizon or app world.

    i'm actually having the same problem now with 5.0.

    i don't use app world but it may be one that doesnt jive with the leak.

    i will have to get back to you if i get it to work.
    Wow Neo you got it to work, I envy you :hail::hail::hail:



  6. #30
    Join Date
    Jul 2009
    PIN
    306AD9F4
    Device
    9530 Storm
    OS
    5.0
    Posts
    24
    Went to get it from Verizon and after having to sign in, it told me that VVM was available for DL for my phone...I'm assuming that's because it came with it preloaded.

  7. #31
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by King David View Post
    Went to get it from Verizon and after having to sign in, it told me that VVM was available for DL for my phone...I'm assuming that's because it came with it preloaded.
    Have you tried downloading from Blackberry App World?

    But yes you can also download it from the DM. If you need any help let us know.

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •