Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 31

  1. #17
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Well Kind David, I'm kind of walking into the middle of your situation so from what I can gather I see that maybe you are trying to remove BB App world from your Device. The other query I see is that the 5.0 OS is installed on your device. Are you trying to replace it with another OS? Let me ask for a short synopsis of what you are wanting to do to your device and If you are famiiliar with using DM, CrackUtil, and Loader.exe.



  2. #18
    Join Date
    Jul 2009
    PIN
    306AD9F4
    Device
    9530 Storm
    OS
    5.0
    Posts
    24
    MePascal
    Yes, Im familair with DM and Loader.exe but not CrackUtil. The low down is...whenever I loaded 5.0 I lost my Visual Voice Mail and BB App World did not work. I have tried everything to get BB Apps to work to no avail. I did a wipe and BP.Even after doing that BB apps was still listed in options/ applications but the Icon was nowhere to be found. I deleted it again from options/apps and did another BP. I need my VVM back but have no clue howto get it back on there w/o BB apps

  3. #19
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Let's try this. If you go into the applications folder and then push your Menu(Blackberry)button, do you get an option to show all or the option hide with a check mark beside it?



  4. #20
    Join Date
    Jul 2009
    PIN
    306AD9F4
    Device
    9530 Storm
    OS
    5.0
    Posts
    24
    No, everything is already showing. I did a wipe and then downloaded BB Apps again from www.blackberry.com/appworld/download from my phone browser. It downloaded and installed but I still get the same error message when trying to start the program....VVM still missing. I may be able to get that from verizonwireless.com though

  5. #21
    Join Date
    Jul 2009
    PIN
    306AD9F4
    Device
    9530 Storm
    OS
    5.0
    Posts
    24
    .....i.e., show all has a check by it



  6. #22
    sunkast Guest
    Quote Originally Posted by King David View Post
    No, everything is already showing. I did a wipe and then downloaded BB Apps again from www.blackberry.com/appworld/download from my phone browser. It downloaded and installed but I still get the same error message when trying to start the program....VVM still missing. I may be able to get that from verizonwireless.com though
    Make sure you have the permissions for the app set to allow.

  7. #23
    Join Date
    Jul 2009
    PIN
    306AD9F4
    Device
    9530 Storm
    OS
    5.0
    Posts
    24
    Yeah. I set everything for the app to Allow and still get the same error msg as earlier.

  8. #24
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by King David View Post
    No, everything is already showing. I did a wipe and then downloaded BB Apps again from www.blackberry.com/appworld/download from my phone browser. It downloaded and installed but I still get the same error message when trying to start the program....VVM still missing. I may be able to get that from verizonwireless.com though
    There may very well be a compatibility issue King David. I currently do not have BB Appworld on my device. Take a look in here King David. Especially to post #84:

    Look Here

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •