New phone, attachments worked, now don't!
Results 1 to 13 of 13

Thread: New phone, attachments worked, now don't!

  1. #1
    ryano2121 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Posts
    28
    Liked
    0 times

    New phone, attachments worked, now don't!

    After fighting with my phone and not being able to get it to open Word or Excel attachments, I brought it back to Verizon and got a new one.

    In the store, I was able to receive an e-mail and open a Word doc.

    I got back to my office and installed Lyrics latest hybrid. Before installing, I backed up the phone. After installing I dialled *228 1 and *228 2. I sent the service books over the Internet and registered the phone.

    I opened docs to go (Word), accepted the EULA, and upgraded to the latest version.

    I sent myself an e-mail with a .doc file and it doesn't recognize it!

    I restored the phone and it still doesn't work.

    What the heck is going on???




  2. #2
    Laney's Avatar
    Laney is offline BlackBerryOS Master
    Join Date
    May 2009
    Posts
    2,386
    Liked
    2 times
    did you use Shrink an OS?

    go into... options>advanced options>applications... do you see blackberry attachment service in there?

  3. #3
    ryano2121 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Posts
    28
    Liked
    0 times
    Yes it is there. I posted yesterday with the same problem, could not fix it, got a new phone, was able to open attachments, installed hybrid, now I cannot open attachments. - same problem as before.

  4. #4
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by ryano2121 View Post
    Yes it is there. I posted yesterday with the same problem, could not fix it, got a new phone, was able to open attachments, installed hybrid, now I cannot open attachments. - same problem as before.
    I would uninstall the hybrid and install straight .151 and check to see if you can. If so then there is something with the hybrid that is causing you this issue.

  5. #5
    ryano2121 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Posts
    28
    Liked
    0 times
    Wiped the phone, installed straight .151 downloaded from ealvnv's post - no Shrink-A-Os. Dialed *228 and sent service books.

    The phone does not recognize attachments.

    Attachment service is listed under applications with Allow as all permissions.

    Now what?

  6. #6
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Wirelessly posted (9530)

    Does it recognize any attachment type?

  7. #7
    ryano2121 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Posts
    28
    Liked
    0 times
    I have tried .doc, .docx, .xls, .xlsx, and .wav -- Nothing is recognized.

  8. #8
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by ryano2121 View Post
    I have tried .doc, .docx, .xls, .xlsx, and .wav -- Nothing is recognized.
    what .jpg files?

    The only think I can think of is the following

    1-wipe the phone and install .75 then install .151 on top of that without wiping

    2- or try the official .148 and see if it still happens

  9. #9
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Try this, go to Options/Advanced Options/Applications/Highlight and do not click "BlackBerry Attachment Service"/BB Button/Edit Permissions and allow on all/BB Button and save and exit out and check and see if you can retrieve attachments. You may have to restart the device.

  10. #10
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    8 times
    Wirelessly posted (Bold 9000 )

    Go to options, advanced options, applications, highlight attachment services, menu key and edit *default permissions
    BlackBerry by Choice!

  11. #11
    ryano2121 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Posts
    28
    Liked
    0 times

    Problem solved!

    Turns out the problem was in my Outlook. All mail is apparently sent using MS Rich Text, which our Blackberries cannot read. You have to change the send format to HTML. Once that is done, it works fine!

  12. #12
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Quote Originally Posted by ryano2121
    Turns out the problem was in my Outlook. All mail is apparently sent using MS Rich Text, which our Blackberries cannot read. You have to change the send format to HTML. Once that is done, it works fine!
    I am glad you got it figured out. Hopefully this will help others who are experiencing same issue.

  13. #13
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by ryano2121 View Post
    Turns out the problem was in my Outlook. All mail is apparently sent using MS Rich Text, which our Blackberries cannot read. You have to change the send format to HTML. Once that is done, it works fine!
    Sorry you had to go through all this trouble but glad you got it figured. Even happier you posted for our other members.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •