Page 2 of 2 FirstFirst 12
Results 9 to 12 of 12

  1. #9
    Join Date
    Mar 2013
    PIN
    286372C6
    Device
    Torch 9860
    OS
    7.1
    Posts
    8
    Quote Originally Posted by Harmeling68 View Post
    Just a quick thought: Are you properly deleting the vendor file(s)?

    Also, have you tried to wipe the os first?
    Yes.Already delete the vendor file.in program file and hiding folder since i am using 7 x64 bit.Also tried with xp machine. still same.the problem was my bold no red light when connected to pc without battery.when i put a battery DM does recognize my phone. can detect the pin. when try to update i still able to select what i want to install.then when - connecting to boot ROM- it will keep reboot and boot for 3 time then error windows pop up. error code [A0x00000001].try to load OS using DM also fail. I do wipe it before. cannot use the phone right now.lucky it was my 2nd phone. i think maybe something wrong with the IC. will sent it for checking on Monday. will post back later if it does solve the problem.thanks dude.
    Last edited by c4prlm4st3r; 04-06-2013 at 11:12 AM. Reason: miss spelling



  2. #10
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    Jarmeling
    Device
    Passport
    OS
    10.3.2.2134
    Carrier
    AT&T
    Posts
    589
    Good luck and please do post back. Your solution could help countless others who may experience a similar issue.

  3. #11
    Join Date
    Mar 2013
    PIN
    286372C6
    Device
    Torch 9860
    OS
    7.1
    Posts
    8
    Quote Originally Posted by Harmeling68 View Post
    Good luck and please do post back. Your solution could help countless others who may experience a similar issue.
    Sure i will do it. Just at this moment really no time to visit repair center. But once i got solution for this matter i will post it back right here.



  4. #12
    Join Date
    Oct 2013
    PIN
    25A4668D
    Device
    9320
    OS
    7.1
    Posts
    4
    go listen to the master ... advised new members

Page 2 of 2 FirstFirst 12

Similar Threads

  1. BB 9860 stuck at the main screen cant startup
    By rededy2 in forum General BlackBerry Issues
    Replies: 8
    Last Post: 06-20-2013, 12:43 PM
  2. Replies: 0
    Last Post: 02-21-2012, 01:03 PM
  3. Static screen when upgrading to OS 6.0
    By pbassett in forum BlackBerry Bold 9700
    Replies: 6
    Last Post: 01-08-2012, 05:50 AM
  4. Bold 9000 Snowy Screen
    By skeletallightning in forum BlackBerry Bold 9000
    Replies: 13
    Last Post: 03-06-2010, 02:13 AM
  5. Bold 9000 White Screen
    By hallwcvj in forum BlackBerry Bold 9000
    Replies: 6
    Last Post: 11-25-2009, 08:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •