bold 9900 won't play you tube videos
Results 1 to 12 of 12

Thread: bold 9900 won't play you tube videos

  1. #1
    3sparza is offline BlackBerryOS Noobie
    Join Date
    Feb 2013
    Posts
    7
    Liked
    2 times

    bold 9900 won't play you tube videos

    Phone was playing videos yesterday and today I try to press play on videos and nothing happend it plays on opera but on native it won't. check on internet and a lot of people are having same issue don't know if is you tube,or blackberry




  2. #2
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    754 times

  3. #3
    elessar's Avatar
    elessar is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Toronto, Canada
    Device
    Z10
    Carrier
    Telus
    Posts
    31
    Liked
    8 times
    This seems to be affecting a number of BB users, including me. It's happening across various devices and OS versions. As a temporary measure, try using "Player for YouTube". It's working for me. ~ecm

  4. #4
    3sparza is offline BlackBerryOS Noobie
    Join Date
    Feb 2013
    Posts
    7
    Liked
    2 times
    Yes I have done everything pull battery.,clean memory etc etc.nothing works yes I can use the player for you tube but I don't like it so much.and I don't understand how something that was working perfectly don't work anymore.

  5. #5
    3sparza is offline BlackBerryOS Noobie
    Join Date
    Feb 2013
    Posts
    7
    Liked
    2 times
    I just want to know is this a you tube thing or blackberry`s fault
    Last edited by 3sparza; 02-15-2013 at 12:35 PM.

  6. #6
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    554
    Liked
    147 times
    There have been many complaints and questions surrounding this. Using m.youtube.com the site will load but will not let you play videos. I'm quite sure it's on Youtubes side of things. I've heard that the YouTube app works, but not too many people have been too happy with the app. Hopefully a fix will come soon.
    BB then, now, forever!

  7. #7
    3sparza is offline BlackBerryOS Noobie
    Join Date
    Feb 2013
    Posts
    7
    Liked
    2 times
    I really hope they fix it couse I love the app way better than opera's thank's for the info
    Harmeling68 likes this.

  8. #8
    artchick90 is offline BlackBerryOS Noobie
    Join Date
    Feb 2013
    Posts
    1
    Liked
    0 times

    me too!

    I am having the EXACT same problem! The cursor just stays like an arrow when it normally would turn into the pointing hand and I went to a phone place in a mall but they couldn't help me they thought it might just be Youtube and not my phone. I pulled the battery did the 'alt l,g,l,g' thing tried deleting the app and searching the actual website but NOTHING is working! I dunno y this just randomly happened, I was able to play videos perfectly a few days ago... And that player for youtube isn't NEARLY as good... So frustrating!

  9. #9
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,836
    Liked
    1503 times
    Seems like many are having this issue that are on OS 7 devices. But some aren't having the issue. Could be a propagation problem for certain areas. Youtube could be doing some maintenance.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  10. #10
    3sparza is offline BlackBerryOS Noobie
    Join Date
    Feb 2013
    Posts
    7
    Liked
    2 times
    Thanks for the info hopefully they fix this problem soon is been 4 days since this problem start

  11. #11
    bbnewbie89 is offline BlackBerryOS Noobie
    Join Date
    Feb 2013
    Posts
    1
    Liked
    2 times

    this could help

    Quote Originally Posted by 3sparza View Post
    Thanks for the info hopefully they fix this problem soon is been 4 days since this problem start
    I had the same problem for 5 days and can't find the solution everywhere. Hopeless, I decided to tweak some of the browser options to see it'll make a difference and luckily it did!

    - on Browser Options, I just unchecked the "Enable Developer Tools" and "Enable Websocket" checkboxes. Saved the changes, closed the browser and reopened m.youtube.com...then voila! The vids are now playing!

    Hopefully this one helps u too.

    I'm using BB 9220 OS 7.1
    ghostryder and Harmeling68 like this.

  12. #12
    3sparza is offline BlackBerryOS Noobie
    Join Date
    Feb 2013
    Posts
    7
    Liked
    2 times
    Youtube is working again, I went in and the arrow pointer change to hand ipress play and start watching videos again thank you guys for all your info
    Harmeling68 likes this.

Similar Threads

  1. phone browser don't play videos
    By stunnar in forum BlackBerry Bold 9930/9900
    Replies: 7
    Last Post: 06-22-2012, 08:23 AM
  2. Trouble with play MP4 format films/videos
    By maggot in forum BlackBerry PlayBook OS
    Replies: 5
    Last Post: 03-16-2012, 11:25 AM
  3. Can't play DRM protected videos?
    By rafiki in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 01-23-2012, 03:07 PM
  4. Play Videos on Storm Through Car Radio
    By Bxrider117 in forum BlackBerry Storm 9530/9500
    Replies: 6
    Last Post: 11-20-2009, 06:38 AM
  5. Phone Reboots When I Try To Play Videos
    By dlbaker1179 in forum BlackBerry Tour 9630
    Replies: 11
    Last Post: 09-12-2009, 06:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •