Page 1 of 2 12 LastLast
Results 1 to 8 of 16

  1. #1
    semicop is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    3059F9D2
    Device
    Storm 9530
    OS
    4.7.0.114
    Posts
    26

    Thumbs up Help With Swap A Radio

    Why can't I get the Radio Swap to work? When the App launches all it shows me is the Apps that I already have on my phone and nothing else.



  2. #2
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by semicop View Post
    Why can't I get the Radio Swap to work? When the App launches all it shows me is the Apps that I already have on my phone and nothing else.
    here you go semi. check this out and if dont work you can always come back http://www.blackberryos.com/forums/b...wap-radio.html

  3. #3
    semicop is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    3059F9D2
    Device
    Storm 9530
    OS
    4.7.0.114
    Posts
    26
    Quote Originally Posted by Stiefler07 View Post
    here you go semi. check this out and if dont work you can always come back http://www.blackberryos.com/forums/b...wap-radio.html
    No luck with it. I followed it step by step and it still is only showing me the app on my phone.
    Thanks any way Stiefler.............



  4. #4
    The.Perfect.Storm's Avatar
    The.Perfect.Storm is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    PIN
    Private
    Device
    9530 & 9500
    Posts
    109
    Quote Originally Posted by Stiefler07 View Post
    here you go semi. check this out and if dont work you can always come back http://www.blackberryos.com/forums/b...wap-radio.html
    Wow Stiefler07 I didn't even have time to hit the enter key when your reply came up!

    Now thats FAST! :burnout:

  5. #5
    mrZoSo's Avatar
    mrZoSo is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    Storm 9530
    Posts
    51
    Quote Originally Posted by semicop View Post
    No luck with it. I followed it step by step and it still is only showing me the app on my phone.
    Thanks any way Stiefler.............
    Are you trying to use the app on your phone? It won't work that way.
    You swap the radio in the OS on your computer, then update your phone.



  6. #6
    semicop is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    3059F9D2
    Device
    Storm 9530
    OS
    4.7.0.114
    Posts
    26
    Quote Originally Posted by mrZoSo View Post
    Are you trying to use the app on your phone? It won't work that way.
    You swap the radio in the OS on your computer, then update your phone.
    No that's the only thing that shows up on my app launcher after I've already done the radio swap on the OS. There has to be something in the app launcher that is preventing it to update. Just my guess......

  7. #7
    808Storming's Avatar
    808Storming is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Hawaii
    Device
    Storm 9530
    OS
    Lyric 5.0.0.419 w/ 4
    Posts
    125
    Quote Originally Posted by semicop View Post
    No that's the only thing that shows up on my app launcher after I've already done the radio swap on the OS. There has to be something in the app launcher that is preventing it to update. Just my guess......
    When you say App launcher, are you referring to the Desktop Manager APP launcher? That won't work. You need to use the Loader.exe (which is what the button on Swap-a-Radio initiates).

  8. #8
    semicop is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    3059F9D2
    Device
    Storm 9530
    OS
    4.7.0.114
    Posts
    26
    Quote Originally Posted by 808Storming View Post
    When you say App launcher, are you referring to the Desktop Manager APP launcher? That won't work. You need to use the Loader.exe (which is what the button on Swap-a-Radio initiates).
    Yes that's the one I'm using. The one on the Radio Swap. I've tried un-stalling, deleting and everything in between. Wish I could put a snap shot of it and what comes up.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •