Not receiving email on 1 but not on the other account...
Results 1 to 3 of 3

Thread: Not receiving email on 1 but not on the other account...

  1. #1
    Poita316's Avatar
    Poita316 is offline Forum Moderator Follow Poita316 On Twitter
    Join Date
    Jun 2010
    Location
    Rozenburg ZH
    PIN
    280DB6B0
    Device
    9900 Bold
    OS
    7.1.0.402
    Carrier
    Vodafone
    Posts
    346
    Liked
    79 times

    Not receiving email on 1 but not on the other account...

    Okay BB fans, I need some help. Or atleast my girl does
    She has a Bold 9700 like me, and she has 2 hotmail accounts installed on it.
    On account 1 she can send and receive, but receiving has a delay of about 10 to 15 minutes (no matter who sends it, or from what email account) Sometimes she get's the email(s) at 17.00 hours when it was sent at 16.11 hours. But usualy it takes 10 to 15 minutes to get it.
    On account 2 she doesn't have this problem, she can send and receive and gets email right away.
    We both have the same provider (Hi in Holland) and I dont have this problem even though I use hotmail to.
    I sent a test email after updating her's to OS6 from my gmail and hotmail, but still a long delay.
    Now, who knows what to do? It's not realy clear were the problem is. I updated her phone, it's ony 1 account that has the problem, the provider shows no data problems seeing everything else works, servicebooks are up to date, we're lost :S
    Help me if you can and send me a private message if you dont mind.




  2. #2
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Hey Poita,

    I'm guessing her email account that receives everything immediately is her primary account on the blackberry and is also the account that is set to reconcile. If you switch the other account to primary you will notice the same thing but reversed. I have 7 emails on my bb and the primary receives immediately while the other 6 can go from 1 - 8 hours before I receive. If I switch the primary settings same thing happens.

  3. #3
    Poita316's Avatar
    Poita316 is offline Forum Moderator Follow Poita316 On Twitter
    Join Date
    Jun 2010
    Location
    Rozenburg ZH
    PIN
    280DB6B0
    Device
    9900 Bold
    OS
    7.1.0.402
    Carrier
    Vodafone
    Posts
    346
    Liked
    79 times
    Hey joshjamie,
    Thats even stranger because when I send a test mail to myself (have 5 accounts on it) it goes to my Gmail (primary) and right away I get it in the others :S So would that mean I dont have this problem? Funny thing is that the one getting it late IS the primary account :S

    Ps, how / were do I switch the priority of the account?
    Last edited by Poita316; 01-22-2011 at 04:30 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •