Page 1 of 2 12 LastLast
Results 1 to 8 of 9

  1. #1
    ozzick is offline BlackBerryOS Noobie
    Join Date
    Sep 2010
    Device
    storm 9530
    Posts
    4

    Blank screen for storm

    I was hoping someone could help me. I have a Storm 9530. And recently the screen would go blank. The phone is still on. But nothing on the screen. If I pull the battery, then replace it. It boots up fine. The screen is working no problem. Then about 30 seconds later. It goes blank again. Any ideas (other than buying a new phone)? Also. If I reboot with the battery. I can play a game with the phone. I can play for as long as I want. But when I stop. The screen goes blank in 30 seconds. Could it be an issue with the screen saver?
    Thanks for any help
    Last edited by ozzick; 09-28-2010 at 04:49 PM.



  2. #2
    ewrw4co is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Device
    storm
    Posts
    6
    That happen to me a year ago. Took back to Verizon and they gave me a new one.

  3. #3
    ozzick is offline BlackBerryOS Noobie
    Join Date
    Sep 2010
    Device
    storm 9530
    Posts
    4
    I can't do that. It's not with them anymore. Thanks anyway.



  4. #4
    MJS's Avatar
    MJS
    MJS is offline BlackBerryOS Gifted Follow MJS On Twitter
    Join Date
    Feb 2010
    Location
    Illinois
    PIN
    333C8F0F
    Device
    Z10/PB32
    OS
    10.1.2009/2.1.0.840
    Carrier
    Verizon
    Posts
    280
    Sounds like an OS issue. Do your buttons stay lit and the screen goes black? What OS are you running? I remember having a similar problem on a leaked OS.- I think............
    Posted via mobile device

  5. #5
    MJS's Avatar
    MJS
    MJS is offline BlackBerryOS Gifted Follow MJS On Twitter
    Join Date
    Feb 2010
    Location
    Illinois
    PIN
    333C8F0F
    Device
    Z10/PB32
    OS
    10.1.2009/2.1.0.840
    Carrier
    Verizon
    Posts
    280
    5.0.0.591
    Last edited by MJS; 09-28-2010 at 08:43 PM.



  6. #6
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    I had the same issue as MJS with the OS...not sure which one though. Once I changed the OS the problem disappeared.
    Posted via mobile device

  7. #7
    MJS's Avatar
    MJS
    MJS is offline BlackBerryOS Gifted Follow MJS On Twitter
    Join Date
    Feb 2010
    Location
    Illinois
    PIN
    333C8F0F
    Device
    Z10/PB32
    OS
    10.1.2009/2.1.0.840
    Carrier
    Verizon
    Posts
    280
    I remember being told to do a complete wipe on the device and to make sure I uninstalled all the OS files from my computer and reinstall the OS I wanted.
    Posted via mobile device

  8. #8
    ozzick is offline BlackBerryOS Noobie
    Join Date
    Sep 2010
    Device
    storm 9530
    Posts
    4
    How do I get a new OS?? And what OS should I install I think I am running 5.0.0.328 I'm not good with computers!
    Last edited by ozzick; 09-29-2010 at 11:26 AM.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •