BIS refuses to work (except on wifi !)
Results 1 to 5 of 5

Thread: BIS refuses to work (except on wifi !)

  1. #1
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    Liked
    0 times

    BIS refuses to work (except on wifi !)

    background:

    1) Argentina SUCKS

    2) Blackberry plans ONLY have unlimited data IF you use Blackberry APN (BIS, in other words), using the carrier APN (configuring it in TCP/IP) either costs money if you have an account with "no limit" or reduces your credit if you have an account with "* credit per month"

    3) if you have an account with credit, BIS stops working, unless you have wifi, using the carrier cellular network, if you run out of credit, unless you recharge it

    4) My carrier : personal Argentina
    ----------------------------

    My problem

    Last friday my carrier's system DECIDED that my AT&T unlocked 9700 magically started using "their internet", even if i had the APN unset (it was for like 40 minutes, the apps that i used arround that time where Opera mini 5 beta, Tweetgenius, Beejive, Im+, Ubertwitter and, this last one, 100% sure, while WIFI was ON, cause it failed to run for the first time without wifi, Google mobile APP).

    I used all of them for little stuff, except Opera, which i used to browse a few pages.

    Soon enough, 3G turned into 3g, and after turning wifi OFF, no more BIS for me. I called my carrier and they told me that my last 11 bucks had been used for using their APN... i had a long argument which ended with the guy leaving me on hold until the comunication ended by itself...

    On sunday, my credit came back (it was the first day of the cycle), but BIS never came back over the cellular network..

    I called my carrier again, and they said that my problem would be solved in 24 hours.
    Not trusting them, and wanting to fight for my money or getting an explanation, i went to one of their office, but their systems were down.. and STILL ARE, i went again today, to 2 different offices, and they are all either on strike, or someone hacked all of them.... (i mention the strike, cause they could check that i had the BB plan active, but nothing more).

    Is there anything that i might have done to my phone that may cause this ?

    battery pull wont help, resending service books wont help either (they get stuck in the limbo, until i turn on wifi), re registering in HRT, gives me a message saying that it will be queued until i get coverage, even if WIFI is on.

    I switched to another unlocked BB, and not even WIFI works for getting BIS.

    I TRIED to ask for help by phone, but 6 times the comunication was lost when they were asking me what was wrong, and the last time when they were transfering to specialized BB support...

    if their offices are still "systemless" tomorow, i might kill someone...

    For some reason now i never se "edge" (lower case), only 3g or GSM. When i had BIS, i saw GPRS/EDGE/3G, and ONCE i saw edge.
    Last edited by rcocchiararo; 02-09-2010 at 07:45 PM.




  2. #2
    sunkast Guest
    Sounds like you have done everything you can do short of wiping/reloading the OS. But to be honest, I'm not sure that would even help. The problem could easily lie with your carrier having some sort of problem that they are too stupid to correct...

  3. #3
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    Liked
    1 times
    I don't know if it'll help but have you tried manually installing the service books? The AT&T ones?

    Like I said I don't know if it'll help at all but with the situation it looks anything may work. Lol
    "Shimmy, I love it when you talk nerdy to me!" - Natemz

  4. #4
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    Liked
    0 times
    mm, i did nothing weird with the service books, since when i have wifi everything works :P

    its just the cellular network not working with BIS, but after the weird/magical problem from last friday.

    i guessed there was nothing i could do when a different blackberry did the same thing :P

  5. #5
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    Liked
    0 times
    after testing diferent phones, diferent chips on my blackberry, and setting the apn, i have diagnosed that somehow my carrier disabled all data access for my account...

    now i can neither use blackberry internet, nor carrier internet.

    now that i know the problem, im trying to have it fixed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •