Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

  1. #9
    Join Date
    Dec 2009
    Location
    The Big Apple
    PIN
    Just Ask!
    Device
    Torch 9800
    OS
    6.0.0.600
    Carrier
    The "New" AT&T
    Posts
    843
    Quote Originally Posted by angelgirl0426 View Post
    ok I have the "edge" back up now...not "EDGE" whatever the difference is. I do have internet capability on this line...so shouldn't I be able to access it somehow? I also still can't send or receive mms. When I try to send one it says "send as email". not the normal send as mms??
    edge (Connected to AT&T 2g edge VOICE network)
    EDGE (Connected to AT&T 2g edge VOICE & DATA network)


    Unless you get a data plan with at&t and get the EDGE you wont have internet or MMS or any email/data functions.

    As said above the 9530 has no Wifi options so at&t data plan is your only bet.



  2. #10
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Try that link I posted... if you need it again I will get it for you.. that seems to fix it for most

  3. #11
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    It has been said, but the 9530 has no WiFi. That's the S1 - I miss my S1.. But because you have the iPhone data plan and it isn't the BB data plan, meaning it won't work. The only way to get internet on the 9530 is to get the AT&T Blackberry Data Plan. If you got a S2 on the other hand, it does have WiFi I believe.



  4. #12
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    You are correct, the S2 has WI-FI capability, but I seem to remember it only works if you go with the BES. Am I way off on this, or is that the case? I think it was Brett who mentioned this after the S2 came out and was a little irritated that the WI-FI symbol was greyed out on his device. Was this issue resolved or is it still happening?

  5. #13
    Join Date
    Jan 2010
    Location
    UK
    PIN
    suck it...
    Device
    Z10
    OS
    BB10
    Carrier
    3
    Posts
    335
    I noticed that if you have a BIS data plan you can see the browser icon.
    But if you dont have a data plan (like my son with my old curve) you can't see it at all.

    Hope this helps?



  6. #14
    Join Date
    Feb 2010
    Location
    Dallas
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    1
    I'm baffled. I bought an unlocked Storm 9530, and put in my AT&T SIM with unlimited BB data. My calls, email, SMS, and browser are all fine, but I can't get MMS. AT&T assures me there's no problem with my service, and I followed the ubiquitous crackberry how-to except that I can't find service books for my OS (v5.0.0328 / 4.2.0.128) to download to my pc. Blackberry will send them directly to the phone, but I can't tell anything's actually been done when it says it sends except that I get a generic email on the phone (but not to the email inbox).

    I can't figure this out. It seems like just off enough to be a new thread, but there are already eleventy bazillion threads on the subject. All of them seem to point back to the crackberry post, but that isn't helping me.

    Can anyone help?

    Thanks!

  7. #15
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by jnepsa View Post
    LOL not all of us want an iphone.. If you get a data package through AT&T take a look at this thread http://www.blackberryos.com/forums/b...tml#post127460
    Quote Originally Posted by DammitAnnie View Post
    I'm baffled. I bought an unlocked Storm 9530, and put in my AT&T SIM with unlimited BB data. My calls, email, SMS, and browser are all fine, but I can't get MMS. AT&T assures me there's no problem with my service, and I followed the ubiquitous crackberry how-to except that I can't find service books for my OS (v5.0.0328 / 4.2.0.128) to download to my pc. Blackberry will send them directly to the phone, but I can't tell anything's actually been done when it says it sends except that I get a generic email on the phone (but not to the email inbox).

    I can't figure this out. It seems like just off enough to be a new thread, but there are already eleventy bazillion threads on the subject. All of them seem to point back to the crackberry post, but that isn't helping me.

    Can anyone help?

    Thanks!
    Try the link in my first quote

  8. #16
    Join Date
    Jan 2010
    Location
    Ontario, Canada
    PIN
    2350E958
    Device
    9800/ PB
    OS
    6.0.0.246
    Posts
    127
    Sorry to jump in here but did the Crakutil work? I was/still am having IT policy issues on my 8330 and I have the util to use but haven't yet. Still nervous to run it for fear of losing my phone.
    Posted via mobile device

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •