Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 26

  1. #17
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Xystence View Post
    The blackberry bluetooth device I am talking about it a visor mount that broadcast the phones calls and sound over the fm radio. You think this is the best option? Will there be a huge quality loss this way vs the wire?
    I dont like FM modulators. unless they hard wire into the head unit. I would look into a bluetooth that would hardwire into the back of your head unit be it through the antenna or through the speaker wire. that is my opinion.



  2. #18
    Join Date
    Nov 2009
    Posts
    13
    I didnt even know they sold hard wire bluetooth devices. I wish I could get my wire to work.

  3. #19
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205

    Arrow Sounds puzzling

    Quote Originally Posted by Xystence View Post
    The blackberry bluetooth device I am talking about it a visor mount that broadcast the phones calls and sound over the fm radio. You think this is the best option? Will there be a huge quality loss this way vs the wire?

    If you get anything get the Blackberry Stereo gateway if your going to go wireless for audio output from your BB to your Car speakers.... I was going to say check your car's equalizer and make sure that your balance isn't favoring one side but if your brothers tour works fine in your car than thats not it.


    BB Stereo Gateway



  4. #20
    Join Date
    Nov 2009
    Posts
    13
    Yeah I am actually using the balance to make it correct for the time being, but its painfully low volume. When I make the balance normal its mostly the right speaker.

    I may consider the gateway.

  5. #21
    Join Date
    Nov 2009
    Posts
    13
    Do any of you think it could be related to the cable I'm using is made for a microsoft zune? It has 3 ribbons on the tip, 2 for audio and one for video. I didn't realize this before as I had an extender on it. Its a zune cable going from 3.5mm audio port on bb to the red and white in back of car stereo. Could this be it?
    Posted via mobile device



  6. #22
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Xystence View Post
    Do any of you think it could be related to the cable I'm using is made for a microsoft zune? It has 3 ribbons on the tip, 2 for audio and one for video. I didn't realize this before as I had an extender on it. Its a zune cable going from 3.5mm audio port on bb to the red and white in back of car stereo. Could this be it?
    Posted via mobile device
    it very well could be I would try it with another cable before you spend to much money

  7. #23
    Join Date
    Nov 2009
    Posts
    13
    The red and white aux in plugs are in the back of my stereo. Ill get someone to take apart my dash to do it soon hopefully. Bought a regular 3.5mm jack to red/white audio cable at best buy tonight, thanks for the help ill let you know how it goes!
    Posted via mobile device

  8. #24
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Xystence View Post
    The red and white aux in plugs are in the back of my stereo. Ill get someone to take apart my dash to do it soon hopefully. Bought a regular 3.5mm jack to red/white audio cable at best buy tonight, thanks for the help ill let you know how it goes!
    Posted via mobile device
    yes please do hope it works out

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •