Page 7 of 12 FirstFirst ... 56789 ... LastLast
Results 49 to 56 of 93

  1. #49
    Join Date
    May 2009
    Location
    greater seattle area
    PIN
    just ask
    Device
    9530
    OS
    5.0.0.191
    Posts
    135
    opps sorry didnt even see this one

    so anyone gotten ip modem to work on a storm with 5.0.0.191 with verizon?

    kinda wanna know before trying it out



  2. #50
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    it doesnt list verizon but you can add custom profiles to tether just need the correct info to do it....

  3. #51
    Join Date
    May 2009
    Location
    greater seattle area
    PIN
    just ask
    Device
    9530
    OS
    5.0.0.191
    Posts
    135
    ok my second question anyone have that info ? or know how i would find it for my phone?



  4. #52
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Actually I don't even see the option to tether in this version.

  5. #53
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by jlevy73 View Post
    Actually I don't even see the option to tether in this version.
    I have it on mine :dance:



  6. #54
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Bryan View Post
    I have it on mine :dance:
    Looks like the same ole DM to me. Bad Tour + bad DM = considering iPhone :no:

  7. #55
    Join Date
    May 2009
    Location
    greater seattle area
    PIN
    just ask
    Device
    9530
    OS
    5.0.0.191
    Posts
    135
    worth making the jump to try to get the ip modem working?

  8. #56
    Join Date
    Aug 2009
    Location
    Canada
    Device
    Storm 9530
    OS
    4.7.0.167
    Posts
    20

    Question Weird..

    Quote Originally Posted by jlevy73 View Post
    Actually I don't even see the option to tether in this version.
    Did you try a reinstall?

Page 7 of 12 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •