DM Outlook Sync Error - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Thread: DM Outlook Sync Error

  1. #21
    sunkast Guest
    Here is the link for Ccleaner.

    Download CCleaner 2.22.968 - FileHippo.com




  2. #22
    acme anvil's Avatar
    acme anvil is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Langley BC Canada
    PIN
    ch me. I must be dreaming.
    Device
    Bell Mobility Storm 9530
    OS
    Changes weekly
    Posts
    159
    Liked
    0 times
    Quote Originally Posted by cruznthru View Post
    Uninstall your current DM and all loaded OS's , then uninstall 2010. Reboot the computer. Install a program named Ccleaner from Priform,its free and compatible with Windows 2007, run it and clean up the registery entrys and old temp files. Reinstall a fresh DM from Blackberry, along with a new install of the USB drivers. Then reinstall a fresh copy of 151. Reboot again then install Outlook 2007..
    Now re-establish your connection and sync with outlook. Once you have the system operational, load the 8.5 hybrid and sync again. Should all go well to this point ,backup up your Outlook to a .pst file, then load 2010 and hope for the best. If 2010 syncs your in business, if it doesnt you still have a fully functional BB and contacts. Just name a restore point for Windows 7 to roll back too should you need it prior to the 2010 Outlook install.
    I was thinking along similar lines. I'll have to make this a weekend project so as soon as I can find the time I will follow instructions and report back findings.
    Less of of a n00b than yesterday

  3. #23
    acme anvil's Avatar
    acme anvil is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Langley BC Canada
    PIN
    ch me. I must be dreaming.
    Device
    Bell Mobility Storm 9530
    OS
    Changes weekly
    Posts
    159
    Liked
    0 times
    Was able to find time today to do a partial update. I am back to Outlook 2007 but my sync is working again. Thanks for all the input and help.

    If I update to Outlook 2010 again (not sure yet) I'll post an update.
    Less of of a n00b than yesterday

  4. #24
    acme anvil's Avatar
    acme anvil is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Langley BC Canada
    PIN
    ch me. I must be dreaming.
    Device
    Bell Mobility Storm 9530
    OS
    Changes weekly
    Posts
    159
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    Here is the link for Ccleaner.

    Download CCleaner 2.22.968 - FileHippo.com
    FYI: CCleaner 2.23.993 was released this morning. I have actually been using CCleaner for about 3 years. Highly recommend it. Same link as above will get you there for download.
    Last edited by acme anvil; 08-27-2009 at 09:04 AM. Reason: Can't spell sometimes
    Less of of a n00b than yesterday

  5. #25
    acme anvil's Avatar
    acme anvil is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Langley BC Canada
    PIN
    ch me. I must be dreaming.
    Device
    Bell Mobility Storm 9530
    OS
    Changes weekly
    Posts
    159
    Liked
    0 times
    Quote Originally Posted by acme anvil View Post
    Was able to find time today to do a partial update. I am back to Outlook 2007 but my sync is working again. Thanks for all the input and help.

    If I update to Outlook 2010 again (not sure yet) I'll post an update.
    I have finally got around to reinstalling Office 2010 TP and have completed my first sync without any issues.
    If I am unlucky enough to recreate this problem, I'll try to report back what caused the problem. I am thinking now that it may have had something to do with installation of the new version of DM. I uninstalled the previous version before installing the new version which may have caused issues with legacy paths in the registry. :dunno:
    Less of of a n00b than yesterday

  6. #26
    dizman67 is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9650
    OS
    6.0.0.600
    Posts
    22
    Liked
    1 times
    Wirelessly posted

    Had the same issue with Outlook 2010 release, searched all over for a solution, finally downgradeD 10 back to 07 and no more issues. Found other 3rd party gsyncit didn't work with 10 either.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •