Desktop Manager problem
Results 1 to 10 of 10

Thread: Desktop Manager problem

  1. #1
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Liked
    7 times

    Desktop Manager problem

    Alright guys, I've tried everything. I can not get this to work. I'm running Vista x64 with DM 4.7. I have also tried using DM 5.0 and still nothing.

    The problem:

    First happened with the Storm when trying to load crackman v8. Used APPLOADER.EXE and nothing. Only listed the apps that I can remove. So I tried it through DM itself. Still nothing, just lists the apps that I can remove.

    Then I tried to install the 5.0 OS for the Storm..deleted the vendor file, ran apploader.exe and again. nothing. Still shows the apps. Did it through DM, still nothing.

    So then I decided to try the Bold, installed the latest leaked OS for the Bold, deleted vendor file. Apploader.exe and STILL nothing. Did it through DM and nothing.

    Ok, so Im pissed now. I uninstall the DM and reinstall it. I try all the above again and still wont work.

    I just now try the 8520 leak and it still does the samn damn thing!!

    WHY!?!?!? i can't figure this out!!!




  2. #2
    sunkast Guest
    I assume both the app loader and DM see your PIN for the devices? No other OS's have been installed during your attempts? And you have rebooted? Just double checking the basics here...

  3. #3
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    you didnt change any of your drivers did you or system restore?

  4. #4
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Liked
    7 times
    Ya, both of them see my PINs on all my BBs. I know it works because when I bricked my Storm, I was able to load .148 fine. This is why I'm lost.

  5. #5
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Did you try a restart? and phones wiped or still os on them?

  6. #6
    sunkast Guest
    Also, does DM list your OS as being installed when you look at Help > About > Device software?

  7. #7
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Liked
    7 times

  8. #8
    sunkast Guest
    You might not like this suggestion but here it is... I would uninstall anything RIM, make sure that the install folder for DM, and RIM are empty, reboot, then reinstall DM and the OS software.

  9. #9
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Liked
    3 times
    Wirelessly posted (storm 9530)

    Brett I have the same computer as you... Its what sunkast said. Uninstall everything check hidden files dump the garbage and reboot and reinstall. Should be fine after that!

  10. #10
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Liked
    3 times
    Wirelessly posted (storm 9530)

    Oh I just don't have the cool big screen to go with it. SHOW OFF!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •