Page 2 of 7 FirstFirst 1234 ... LastLast
Results 9 to 16 of 52
  1. #9
    sunkast Guest
    I just don't use DM enough to care if I have the latest or not.



  2. #10
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by sunkast View Post
    I just don't use DM enough to care if I have the latest or not.
    True, I am still using DM 4.5 lol, I always found that one to be extremely stable.

  3. #11
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    I think DM is slow in general...I only use it for back ups/restores....otherwise it loader for me



  4. #12
    sunkast Guest
    Quote Originally Posted by jlevy73 View Post
    True, I am still using DM 4.5 lol, I always found that one to be extremely stable.
    Oh good I'm not alone then. I feel some what left out since all I have is an 8320.

  5. #13
    Join Date
    May 2009
    Location
    N.J
    PIN
    304A4802
    Device
    storm
    OS
    .148
    Posts
    226
    my DM is not showing any updates



  6. #14
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by sunkast View Post
    Oh good I'm not alone then. I feel some what left out since all I have is an 8320.
    No way, I still love my 8320. God bless UMA

  7. #15
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by brohlijk View Post
    my DM is not showing any updates
    If there is a higher OS available for your device, from a different carrier and you have it installed to PC, don't forget to delete vendor.xml...that's the most common culprit that prevents updates from showing up

  8. #16
    Join Date
    May 2009
    Location
    N.J
    PIN
    304A4802
    Device
    storm
    OS
    .148
    Posts
    226
    ok, also i just did a wipe on my storm, and the thing has been frozen on the do not pull your batt screen, the clock is frozen what do i do, i think i just bricked the thing

Page 2 of 7 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.