Need Help- ASAP- Desktop Software Issue
Results 1 to 5 of 5

Thread: Need Help- ASAP- Desktop Software Issue

  1. #1
    firemare is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    PIN
    311D5778
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    61
    Liked
    0 times

    Need Help- ASAP- Desktop Software Issue

    This doesn't seem to be the right place to put this, but I couldn't figure out where else!

    I'm in the process of backing up 3rd party apps (following the fab tutorial posted here!) to reload them on a new device. When I go into App Loader, it says "searching for available device software" and is stuck in a continuous loop. Just keeps saying that- the progress bar moves, and, when it gets to the end, starts over.

    Any ideas? I tried Task Manager "end task", restarted Desktop Manager and tried again with the same result...

    Thanks!




  2. #2
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Moved to Desktop Manager section:

    @firemare,

    Is your Desktop Manager recognizing your device. Does your pin# display along the bottom of the DM software window?

    Next, I would reboot the PC then try reinstalling your 3rd party apps.

  3. #3
    firemare is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    PIN
    311D5778
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    61
    Liked
    0 times
    yes, it recognizes it. I was reloading them back on my current device to make certain I had the procedure down before I tried on the new one (bro)ke the screen on the old one and got it replaced.

  4. #4
    sunkast Guest
    I would try rebooting your PC. And just for the hell of it, also do a battery pull on your phone.

  5. #5
    firemare is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    PIN
    311D5778
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    61
    Liked
    0 times
    I rebooted the PC and just bit the bullet and attempted to load everything onto the new device. Seems OK right now...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •