BlackBerryOS.com - WhatsApp Messenger Updated To v2.7.2239 For OS 7.1 Compatibility
  • WhatsApp Messenger Updated To v2.7.2239 For OS 7.1 Compatibility


    WhatsApp Messenger for BlackBerry App Version 2.7.2239 for OS 7.1 compatibility. WhatsApp is a cross-platform smartphone messenger available for BlackBerry and 3 other major handsets, and is compatible with OS 6.0, OS 7.0 and OS 7.1 devices.

    Minimum Requirements:
    • BlackBerry OS 4.6 or above
    • BlackBerry Internet Service (BIS) or BlackBerry Enterprise Service (BES)
    This is an update that can be obtained via OTA from your BlackBerry (browser) device only.
    This article was originally published in forum thread: WhatsApp Messenger Updated To v2.7.2239 For OS 7.1 Compatibility started by grimreaper View original post


    comments powered by Disqus
  • Sponsored Ad

  • Recent Comments

  • Most Commented

    The most commented articles on BlackBerryOS over the past 24 hours.
  • Recent Forum Posts

    marshel

    new thread

    Hi! I am Sacharsmith. I am the new member of this forum. I hane a good knowledge of the blackberry os. I have also stuff on yhe otherdevices of the hp.

    marshel 01-28-2015, 05:24 AM Go to last post
    tanphat1412

    [FREE][Native] Pocket Doctor - All about Health and Medical

    FEATURES:
    . Medical Health Encyclopedia: A-Z listings of medical conditions.
    . Symptoms analyzer: a disease diagnosis by body area.

    tanphat1412 01-27-2015, 07:57 AM Go to last post
    Altijdzwart

    i need some help in a specific case!!

    Any luck with the new clean install?

    Altijdzwart 01-26-2015, 03:45 AM Go to last post
    h0feer

    i need some help in a specific case!!

    hi to everyone,


    I'm using one blackberry bold 9900, and i have some troubles with internet connection,


    i tried

    h0feer 01-25-2015, 07:41 PM Go to last post
  • Sponsored Ad