BlackBerryOS.com - BBOS How To: Recover A Missing App Icon After Upgrade
  • BBOS How To: Recover A Missing App Icon After Upgrade



    We all love our BlackBerry apps. We love them so much in fact we wish we had more in our community. Unfortunately upgrading these apps can sometimes get a little annoying as certain confusing problems may present themselves when doing so. One of the most common and frustrating problems when upgrading an app is the missing icon error.

    The problem

    You will be upgrading an app, let's say App World for this example, the upgrade will finish and you will be prompted to restart your phone in order to complete the upgrade. You do as you are prompted and restart your phone. After 2-8 min (unbelievable it still takes this long on some phones) you get back to your home screen, you look for the app you just upgrade and it is nowhere to be found.
    This article was originally published in forum thread: BBOS How To: Recover A Missing App Icon After Upgrade started by AgentBlackBerry View original post


    comments powered by Disqus
  • Sponsored Ad

  • Recent Comments

  • Most Commented

    The most commented articles on BlackBerryOS over the past 24 hours.
  • Recent Forum Posts

    redeemer

    HELP PLEASE???? I need help badly on my Z10 please?????

    I have z10 here actually they two devices 100-3 and 100-4,
    how I am sure that it is their right brand?
    *they are brick but if you will connect

    redeemer 03-28-2015, 10:12 AM Go to last post
    redeemer

    [HELP] Z10 can't fault it until...

    Yes I also found an issue on the battery of z10 units.. it should be like the battery of new smarts phone that has more capacity in terms of mah

    redeemer 03-28-2015, 10:11 AM Go to last post
    Ezekielson

    The D Day Is Here

    The day set aside for Nigeria presidential election is right here,what do we expect?

    Ezekielson 03-27-2015, 05:08 PM Go to last post
    Pyarsekaho

    Bbm waiting

    i typed in 6.0 bbm download and downloaded that but its asking me for a keycode and i didnt get sent one so i deleted it and reinstalled it and it still

    Pyarsekaho 03-27-2015, 02:24 AM Go to last post
    Harmeling68

    Hi Everyone

    As good as good gets! Nice to meet you and welcome!

    Harmeling68 03-26-2015, 06:42 AM Go to last post